Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

print data error on Gerber Edge with Signlab?

Discussion in 'Signlab' started by Dan Thomas, May 21, 2017.

  1. Dan Thomas

    Dan Thomas New Member

    14
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    I type out the word test in black to print, simple, send to printer it beeps once and shows me "online Data Error"
    on the Gerber Edge LE screen?
     
    Tags:
  2. signgirl

    signgirl Member

    236
    10
    18
    Sep 13, 2005
    Illinois
    I run into this problem when I hit the online button before it has a chance to completely send the info to the plotter. Put the machine online first then send the job. Just a thought
     
  3. signgirl

    signgirl Member

    236
    10
    18
    Sep 13, 2005
    Illinois
    Or it could be your parallel cable
     
  4. Jburns

    Jburns Premium Subscriber

    261
    16
    18
    Jan 19, 2009
    Denver
    And your port should be setup for ECP communication in the software - most likely
     
  5. Dan Thomas

    Dan Thomas New Member

    14
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    I will check settings, it lets me print on flexi demo with no problems, only happens with a demo of sign lab 10. i use a regular generic parallel to usb adapter to communicate with it, new cable tho
     
  6. Dan Thomas

    Dan Thomas New Member

    14
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    it shows up under usb 2 , I will see if I can change the ECP in properties
     
  7. Dan Thomas

    Dan Thomas New Member

    14
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    im on windows 7 64 bit..........................
     
  8. Jburns

    Jburns Premium Subscriber

    261
    16
    18
    Jan 19, 2009
    Denver
    Gerber makes a certified USB-Parralel cable - P83301A

    I had problems when I used a generic sometimes on flexi. no experience with signlab.
     
  9. Dan Thomas

    Dan Thomas New Member

    14
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    I have the original Gerber cables, but no ports on the laptop, did use a usb to com that worked for the cutter which I have used for some Chinese cutters i will try a USB to parellel with female end to connect the Gerber parellel cable , if no go then easy fix with the one you mentioned Jburns. , got an older computer but sign lab 10 is not meant for Vista, GSP software only for that one I understand .
     
  10. signgirl

    signgirl Member

    236
    10
    18
    Sep 13, 2005
    Illinois
    JBurns, am I remembering correctly that to use the Gerber cable you need to be running Omega 2. something or higher?
     
  11. Jburns

    Jburns Premium Subscriber

    261
    16
    18
    Jan 19, 2009
    Denver
    Good point - not sure on that one
     
  12. Dan Thomas

    Dan Thomas New Member

    14
    0
    1
    May 6, 2017
    Calgary Alberta, Canada
    All worked out, ended up with Flex pro 11 cloud bought used, Gerber works well with generic cord, same with usb adapter for the gerber cutter also, nice little system,
    Than ks for all the help guys
     
  13. Jburns

    Jburns Premium Subscriber

    261
    16
    18
    Jan 19, 2009
    Denver
    Glad you got it running!
     
Loading...

Share This Page

 


Loading...