Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone use RIP software other than Versawerks?

Discussion in 'Roland' started by walters signs, Sep 28, 2012.

  1. walters signs

    walters signs Member

    27
    0
    1
    May 8, 2008
    Anyone with a Roland get better output from their machine by getting other Rip Software like Wasatch?

    • My machine keeps occasionally printing a string of black lines when reripping certain files (looks like barcodes), the issues seem to come from a "bad rip", maybe getting new rip software would help, versawerks can't be the best thing out there.
     
    Tags:
  2. tomence

    tomence Very Active Member

    1,640
    25
    48
    Feb 10, 2009
    IL
    IMO VersaWorks is the best RIP for the printer it is made for. Switching to different RIPS will only cost you money. Are you sure there is nothing wrong with your printer.
     
  3. Mainframe

    Mainframe Very Active Member

    It runs in my mind the problem you mention is caused by a bad main board or cable on your machine, I would have the machine checked first.
     
  4. msrobere

    msrobere Member

    90
    1
    8
    Sep 1, 2006
    Ohio
    Just had this problem with my friends vp-540. It was a hit and miss with the lines in the print and it didn't matter what profile or ripping. I thought is was the rip so I installed my copy of flexi to give it a shot and same thing would happen. Seem to happen more if the ink coverage was alot. His printer was under warranty at least. Ended up being the main board after they replaced the black head, dampers, cables, encoder strip.
     
  5. walters signs

    walters signs Member

    27
    0
    1
    May 8, 2008
    it goes away after i rerip stuff, hasn't happened in like 2 weeks but i'll have someone check it out.
     
  6. kffernandez

    kffernandez Member

    311
    1
    18
    Jun 26, 2010
    Philippines
    flexi works great with my SC-540. but yes, like what the others said - it sounds like a data problem to me. happened to me before. i fixed it by just cleaning my cables and reseated them properly. problem went away.

    kelly
     
Loading...

Share This Page

 


Loading...