Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blurry images , Rockhopper II

Discussion in 'Mutoh' started by Davainis, Aug 22, 2011.

  1. Davainis

    Davainis New Member

    15
    0
    0
    Jun 29, 2010
    Hello all ,

    Again problems with my Rockhopper II...

    After a headwash with cleaning fluid , my images became very blurry.
    Also cleaned the printing heads with sponge stick and some cleaning fluid.
    used the same cartridges for cleaning and new ink.

    The nozzel check is ok.

    Performed alot of cleaning , but still so much blur in the images..

    Maybe there's some cleaning fluid left in the system ?
    How to remove it completely ?

    Thank you all for the advice
     
    Last edited: Aug 22, 2011
    Tags:
  2. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Head height?
    Head alignments?
    Profile?
     
  3. Davainis

    Davainis New Member

    15
    0
    0
    Jun 29, 2010
    Everything the same as before.

    Technician had removed the front head cover and checked if the fourth printhead is working ( To install 2xCMYK , but the head isin't working so we are working still with light colors ) , maybe he touched or adjusted something in an accident ???

    Here are the images of printing :
     

    Attached Files:

  4. artbot

    artbot Very Active Member

    3,154
    6
    38
    Feb 18, 2010
    Houston TX
    do a print using non-variable dot. see if there's a difference. ...that does look really bad. usually a single head will do that when it's about to blow. that looks like all the heads are really bad. whatever's causing it, it's not cleaning fluid. that is bad data.

    when you say the fourth head isn't working. it's clogged/damaged?
     
  5. Davainis

    Davainis New Member

    15
    0
    0
    Jun 29, 2010
    The 4th head , we never use it , because of the 6xCMYk ( with light colors)
    The head is clogged , the technician said.When he check.

    But everything was ok a day a go , and then this...

    When i do test prints in printer , everything is ok.
    Nozzel check is ok, no blur found , the lines are straight.
    The Setup test is also ok.
    Even the Pallete print in the printer is ok i think.

    But when i try to print with onyx ripcenter 6.5 , this happens...

    When i print in separate colors(cyan, magenta , black and so on) in Flexsign the colors are not blurry ( except cyan - it's blurry and sprays over the lines )

    :// any suggestions what to do ??

    Really thank you all for the help.
     
  6. artbot

    artbot Very Active Member

    3,154
    6
    38
    Feb 18, 2010
    Houston TX
    not sure "what to do" but there are a couple different reasons for over spray all diagnosable by switching this or that. there's head height, and sometimes switching inks, and also some kind of issue where the printer can not print the smaller variable dots. in that case, our test print will be fine, solid full density printer will be fine. light colors will be bad. i had it happen recently with a brand new head. to isolate if this is the issue. i'd put together a file of blocks of colors of different values and see what the printer does.

    here's what my printer was doing recently.

    http://www.signs101.com/forums/showthread.php?t=82328
     
  7. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Head height, check it on the printer and the RIP.
    Also check the carriage fan and turn them off.
    Make sure no fans or air flow is being directed at the platen.
    Static?
     
  8. Davainis

    Davainis New Member

    15
    0
    0
    Jun 29, 2010
    The head height is the same on printer and rip and if i change it , no difference.

    is there a carriage fan on rockhopper2 ?

    No fans are blowing directly.
     
  9. Davainis

    Davainis New Member

    15
    0
    0
    Jun 29, 2010
    We tried to change the heads but it's still the same.

    It's really strange , because when i print the printers self COLOR pallete , everything is perfect.
    And the nozzel check is good. NO Overspray.

    Is something wrong with the RIPCENTER , or some fuses burned or the head cable is bad ???

    Here are the photo. Could someone help me :(

    Thank you for all the help!



    Color palete in self printer


    Automated message:

    Please observe Signs 101 rules on posting pictures found here
    www.signs101.com/forums/showthread.php?t=35000
    :thankyou:

    .
     
    Last edited by a moderator: Sep 20, 2011
Loading...

Share This Page

 


Loading...