Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Import AI Files into Omega 1.54

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by D-Kal, Sep 2, 2012.

  1. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Hello, Everyone

    After a year Am finally got my Gerber together am running the Omega 1.54

    When I try and import an AI file I get an error that read " Invlaid File Type"

    I select AI file but It wont impost it.


    After looking at some Youtube videos I see that it first asks you to select the Learning Folder and in there there's an option to select Illustrator versions 1 thru 7.


    Do I do something wrong when I installed the software?


    Or am I missing the Learning Folder?


    I also don't see the Gerber printer under printers.

    Please HELP!!!
     
    Last edited: Sep 2, 2012
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,116
    194
    63
    Sep 11, 2003
    Olympia, WA
    In all likelihood, the problem is simply that the AI file was saved from a version of Adobe Illustrator that is later than your ten year old import filter in Omega 1.5.4. To prove my point, download the file named Horse01.eps from THIS PAGE and see if it will import into your Omega using the EPS import filter.

    Going forward, you have two options to cure the situation. Either purchase a current copy of Adobe Illustrator so you can open any AI, EPS or PDF file sent to you and save it back to an earlier legacy version so you can then open it with your Omega 1.5.4 ... or upgrade your Omega to the current version 5 which has import filters that will handle anything currently in use. You can also purchase the latest version of CorelDRAW and mostly solve the problem but Illustrator is, IMHO, a better choice.
     
  3. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Thanks Fred

    Its gives me an error stating: "Postscript Option not Supported"
     
  4. Fred Weiss

    Fred Weiss Merchant Member

    20,116
    194
    63
    Sep 11, 2003
    Olympia, WA
    My recollection is that there is a second EPS and AI filter at the bottom of the list of import filters. Try that one with the Horse01.EPS file and let me know if it works.
     
  5. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    No still won't work i have CS4 and it will allow me to save a file to an older version should I try that.
     
  6. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Okay I tried saving it to cs2 And I got an error message stating.

    Unknown error concentrated while importing file
     
  7. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Okay this time I saved it as an ESp in Version 1 it allowed me to preview it.

    But Wont come up on Omega I get and error stating

    " Postscript Option Not Supported"
     
  8. Fred Weiss

    Fred Weiss Merchant Member

    20,116
    194
    63
    Sep 11, 2003
    Olympia, WA
    The Horse01.eps file is as old a version as one can save. It's a version 3 that we sell in our clip art collections. There has never been a complaint from anyone that they could not import it successfully. Omega 1.5.4 probably can't import anything newer than an Illustrator version 8 or 9 so your version CS2 definitely won't import successfully.

    There's something else wrong with your setup because none of the dialogs after the first one of it being an "invalid file type" has ever appeared on my screen in the last 20 years. I recommend that you uninstall your Omega and do a fresh standard default install.
     
  9. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Okay Thanks Will do.
     
  10. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Hello Fred

    I think am in trouble I tried to unistall the program and it will not let me it gave me his error.

    The log file C:\GSP\Software\GSPUninst.isu' is not valid or the file has been corrupted. Uninstallation will not continue.
     
  11. Fred Weiss

    Fred Weiss Merchant Member

    20,116
    194
    63
    Sep 11, 2003
    Olympia, WA
    Do you have the original installation CDs, a dongle and the password? What version is shown on the CDs? My recollection is that they should say Omega 1.5 and that 1.5.4 was a maintenance upgrade. If that is the case then you may be able to get away with deleting the Gerber folders using Windows Explorer and then be able to do a new install. There is a risk in doing this, however, so don't do it except as a last resort.

    Have you setup the Rainbow Sentinel driver so that the only port it checks is the one with the dongle plugged into it? Do you have a second LPT port for your Edge or are you plugging it into the dongle which can damage the dongle?

    What does it say when you open Composer and click on the Help Menu > About Composer? When you open Composer, does it open in full mode or demo mode?

    Do you have a Gerber Tray icon appearing in the lower right of your Task Bar? If so, what is the System Identification String and what is listed in the Options section?
     
  12. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Yes I have Omega 1.54

    Dec 28. 2000

    I have the Icon on the bottom but was trying to manually remove it but I been unsuccessful.

    Ho can I remove it, I found another CD that states 1.56 and that has the rainbow that your talking about.
     
  13. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Okay I have a CD that says 1.56 it is not orignal but it has a Password which is actually numbers and I have the Security Dongle.

    With the box and all of the manuals and another CD called Graphix Advantage

    GA Rel. 6.21 - Service Pack 2
    6.21h ( G25 ) Jan 14, 2000
     
  14. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    But the Copy CD Labeled 1.56

    Has the following Options:

    OMEGA 1.56 Installation Menu

    ~ View Read me
    ~ Rainbow Sentinel 5.39.2
    ~ Omega 1.56
    ~ GSP Website
    ~ Browse
    ~ Clean System
     
  15. Fred Weiss

    Fred Weiss Merchant Member

    20,116
    194
    63
    Sep 11, 2003
    Olympia, WA
    I would start then by installing the 1.5.6 maintenance upgrade to see if that helps. Version 1.5.6 was the highest version before the release of version 2. I would then check the configuration of the Rainbow Sentinel driver. All ports should be set to "No" except the port where your dongle is installed.

    The Gerber System Tray should not be removed from the task bar. It is your easiest way to install devices and check the status of your installation.
     
  16. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Okay Fred

    I installed 1.56 it tells me that this system is not licensed for this version of OMEGA.
     
  17. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    Sorry I had the security Dongle Removed during the Install that's why I got that error I think.
     
  18. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    This what is listed in the Option Section of the String:

    S/N: 865021
    Dongle type: Parallel (ECP)
    SPro Version: 5:39 Rev. 6 OS Driver Type: 5
    Software Version: 1.50
    Previous Software Version: 6.20
    EDGE Ready
    Software Only
    Plot
    Composer
    Dbutils
    Text
    Effects
    Scanner
    Shadow
    Tablet
    Network RIP Support
    Network EDGE/Cut/Plot Support
    PANTONE
    Gerber Omega Software
     
  19. D-Kal

    D-Kal Member

    103
    0
    0
    Mar 16, 2011
    How do I set-up the Rainbow Sentinel driver?
     
  20. Fred Weiss

    Fred Weiss Merchant Member

    20,116
    194
    63
    Sep 11, 2003
    Olympia, WA
    Are you able to launch Composer? If so, what does it say under Help > About Composer.

    The Options readings indicate you have a legal copy of a version 1.5 dongle. You now need to determine if all is installed correctly. You can then install the maintenance upgrades for version 1.5.4 and 1.5.6. Since you had the dongle unplugged and ran an install, there's no telling what you have at this point. Depending on what the Help > About Composer says I would still expect that you should install both the maintenance upgrades to see what that does.

    Please answer the rest of my questions from earlier. Otherwise we're just spinning our wheels.

    The Rainbow Sentinel link should be in Start > Programs > Gerber program group. Once you access it click on Configure and set all ports you see to "No" except the port with the dongle on it.
     
Loading...

Share This Page

 


Loading...