Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant print crop marks in Versaworks.

Discussion in 'Roland' started by njsignguy, Feb 2, 2010.

  1. njsignguy

    njsignguy Member

    38
    0
    6
    Feb 8, 2007
    NJ
    Hello,

    I cannot print the crop marks when using Versaworks. I am able to print black in the job but the black crop marks didnt print. Ive done 2 cleanings and no changes. Does anyone have any ideas what could be wrong? thank you
     
    Tags:
  2. BobbyFosson

    BobbyFosson Member

    401
    0
    0
    Feb 25, 2007
    What model of Roland? Do ya see the dancing ants?
     
  3. SoCalN8V

    SoCalN8V Premium Subscriber

    These might be stupid questions, but were you ever able to print crop marks before?

    And on the "Mark" settings menu, did you check off "Print Crop Marks"?
     
  4. njsignguy

    njsignguy Member

    38
    0
    6
    Feb 8, 2007
    NJ
    sp300v, i see the dancing ants in versaworks.

    yes ive done this many times. i havent done a print crop marks in about 2 weeks. i think ive also updated versaworks since then. i thought maybe a update had something to do with it.
     
  5. joeshaul

    joeshaul Member

    455
    0
    0
    Mar 23, 2008
    Did your nozzle check/test print come out clean for the black head?
    Depending on your art setup, you may be getting a rich CMY mix producing a faux black.

    When printing, does it make the motions like it's trying to print the crop marks, but doesn't?
    Most notably is the speed difference, it will kick in and do a standard speed print, pause, then if you're in high quality it will switch into high quality mode which is a noticeably slower and less noisy print speed.

    Only other thing I can think of to mention is when you go into your settings, make sure you have the image selected in the preview pane, it will have a blue outline around the image/what you're cutting, then go to Marks and making sure Crop Marks is checked. I've had some issues with losing my selection before and scratching my head trying to figure out why options are greyed out/not functioning right because the image wasn't selected.
     
  6. All the above, and make sure you are not selecting a 'banner profile' as well.
     
  7. cdiesel

    cdiesel Very Active Member

    3,541
    0
    36
    Jan 28, 2005
    Yep, or a profile for paper, backlit, etc.. anything that's non-vinyl.
     
  8. njsignguy

    njsignguy Member

    38
    0
    6
    Feb 8, 2007
    NJ
    thanks for all the tips. winds up it was a clog issue. i was able to clear the clog and its working fine now. thanks again!
     
Loading...

Share This Page

Loading...