Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't pting correctly using epson stylus pro 9800 and flexi10.5.1/production manager

Discussion in 'Digital Printing' started by CalamityJay, Sep 10, 2012.

  1. CalamityJay

    CalamityJay Member

    92
    0
    0
    Jul 13, 2012
    I am kind of at a loss here. I have installed the desktop driver and installed the printer in production manager. Usually these match up and everything prints without a hitch, but for some reason, i am getting an error that states, "mismatch error - make sure that the ink cartridge and driver settings match.

    I have tried printing test pages using devices and printers and have been getting mixed results of a few good prints and a lot of prints where the print heads seem to not match up.

    Is anyone out there running a windows 7 64bit computer with flexi 10.5.1 and production manager who solved this issue?

    If so, please let me know!

    :wavingflag:
     
    Tags:
  2. CalamityJay

    CalamityJay Member

    92
    0
    0
    Jul 13, 2012
    it is printing now.

    so there are two different blacks for this printer. matte and photo. i guess we had photo in which requires the standard setting. I was using the fine art setting which said to the printer that the matte black is needed. hence the mismatch.

    Now i am trying to print on SBS board with this device with about as much luck as trying to print with the matte black with the fine art setting.

    Oh, the challenges each day brings while at work.
     
Loading...

Share This Page

 


Loading...