Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CE500-40 not reading second registration mark

Discussion in 'Graphtec' started by koletsb, Jun 1, 2012.

  1. koletsb

    koletsb New Member

    6
    0
    0
    Mar 11, 2012
    I am trying to do my first contour cut and have watched all the youtube videos. I am able to get it to read the first one on the bottom right but when it goes to find the second one, it goes right past it and just says error. Any idea whats going on?

    Brandon
     
    Tags:
  2. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Are you cutting out of Illustrator Cutting master 2 or something like Cut Server from Onyx
     
  3. koletsb

    koletsb New Member

    6
    0
    0
    Mar 11, 2012
    Im using CM2 with Illustrator
     
  4. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Was the job resized since you printed it? Is it off scale?
     
  5. koletsb

    koletsb New Member

    6
    0
    0
    Mar 11, 2012
    Nope but I found out that if i printed it out on a bigger page it worked. The problem was that the cutter was running out of paper to check the registration marks.
     
Loading...

Share This Page

 


Loading...