Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CE5000-60 // errors HP-GL & MARKERROR

Discussion in 'Graphtec' started by DEL220, Jun 22, 2008.

  1. DEL220

    DEL220 New Member

    6
    0
    0
    Jun 21, 2008
    Hi everyone, this is my first post and I'm hoping there are
    some expert Graphtec people out there that can help me. :smile:

    I just bought a new CE5000-60 and working on OSX 10.5 and using Illus. CS3.

    I seem to be getting one of the errors each time I send something
    via the Cutting Master 2. It is definitely setting a signal to the printer,
    printer will act like it's working and scan with the red laser in 45 degree
    angle for a bit and then show either MARKERROR or HP-GL ERROR.

    My test piece is not complex and don't think it has anything to do with
    the errors it's throwing.

    I really hope it's something in the software or settings, I had know idea
    there would be any issues from day one.

    Any help would be greatly appreciated. Thank you - Del
     
  2. Bigdawg

    Bigdawg Just Me

    7,395
    108
    63
    Jun 8, 2005
    Sunny Florida
    You need to change the language to run Cutting Master from Illustrator (or at least I did using a PC backend). I'm not at work so I don't have the instructions with me, but I found them on graphtecamerica.com in the support and download section.
     
  3. DEL220

    DEL220 New Member

    6
    0
    0
    Jun 21, 2008
    Thank you Stacy J - I will look into that and report back if that does
    the trick. Either way I will let you know.

    Thanks so much. Del
     
  4. P Wagner

    P Wagner Very Active Member

    1,778
    24
    38
    Aug 16, 2006
    San Diego
    Cutting Master software requires that the plotter use the GPGL (Graphtec Plotter Graphics Language). The language setting is set via firmware in the plotter itself, through the control panel on the device.

    Bob
     
  5. DEL220

    DEL220 New Member

    6
    0
    0
    Jun 21, 2008
    Hi Bob - It seems that on the control panel the GPGL is already selected. Any other thoughts to this MARKERROR?
     
  6. DEL220

    DEL220 New Member

    6
    0
    0
    Jun 21, 2008
    Hello again. I really thought this site would provide me with much
    quicker answers. Thank you Bob for the GPGL info, however I'm still
    getting a MARKERROR when I send my file via Cut/Plot.

    The cutter responds to the sending....starts to scan at a 45 degree angle
    back and forth for about 10 secs, then stops and throws the error.

    Anyone else out there with anything?

    Thanks you.
     
  7. schurms

    schurms Member

    461
    0
    0
    Dec 8, 2006
    Are you plotting vinyl or contour cutting ? Sounds like your plotter thinks it is looking for marks for contour cutting. I would contact Graphtec , they helped me with a issue.
     
  8. Bigdawg

    Bigdawg Just Me

    7,395
    108
    63
    Jun 8, 2005
    Sunny Florida
    Just reread your last post. You are not positioning the eye correctly and it can't find the register marks. You will just have to play with that - but I line my mark up with the groove that is used for the cross-cut. I've also gotten in the practice of hitting Origin twice once I position the eye.
     
  9. DEL220

    DEL220 New Member

    6
    0
    0
    Jun 21, 2008
    I am only cutting vinyl. I know this is a silly question...but no question is
    stupid right? :smile: Do I manually have to put the reg marks on the vinyl?
    I put them on the file using the Cutter Master 2 link where it adds a new layer for them....that's easy.

    It seems the cutter is looking for those reg marks, and when it doesn't find
    them after a few passes(at an angle) it gives me the error.

    Origin button? How does that work? I have to be honest, Graphtec does a pretty poor job of explaining there product.
     
  10. Bigdawg

    Bigdawg Just Me

    7,395
    108
    63
    Jun 8, 2005
    Sunny Florida
    Take off the register marks and just cut. You should be fine then. It is trying to read the marks and if you are not doing a print/cut you don't need them.
     
  11. graffitichic

    graffitichic New Member

    3
    0
    0
    Apr 23, 2008
    I have the same cutter and Have used the graphtec support phone number -they are really awesome. They walked me through a few errors I also received..... try them. You will get faster response time:)
     
  12. signage

    signage Major Contributor

    9,185
    18
    38
    Oct 5, 2005
    Penn
    The registration marks are for lining up printed graphics to be contour cut! If you are just cutting you just need to send the vectorized art work to the plotter.
     
  13. Case

    Case Member

    365
    1
    18
    Jul 21, 2004
    IN
    I completely disagree. If you read their manual. Everything is in there. The full manual comes on the cd with the plotter. It completely explains the "origin" button and everything else in there.

    Case
     
  14. DEL220

    DEL220 New Member

    6
    0
    0
    Jun 21, 2008
    Hi Case... I did read the manual...apparently my manual was missing unless you consider a folded piece of paper the manual with nothing relating to MAC or anything to a specific cutter, never mentioning "origin". Trust me.

    Don't worry, all has been resolved - THANK YOU Brian & Stacy J. The registration marks were the issue all along. You would think that on their tutorial videos they would mention something regarding that if your only cutting you don't need them.

    Thanks again everyone for your help!

    Del
     
  15. easuful

    easuful New Member

    1
    0
    0
    Jul 23, 2009
    can't find first registeration mark of newly bought CE5000-60!!

    :goodpost: Hi Del, I meet exactly the same problem as you described! I just purchased a GRAPHTEC CE5000-60 and my nightmare starts from it.... I spend 2 days reading the pdf book in the CD rom and try on the printer. I can operate it but the thing is - the first registeration mark can not always be found !! sometimes it takes me hours to have it in right position and get my contour cutting !

    But it's very frustrated when I shift it with another media in.... I noticed you've solved your problems and can I know how you did it ?

    I called our local GRAPHTEC technicians - they offer not any good solutions for this!

    Thank you very much in advance !
    Kindest regards,
    Frankie
     
Loading...

Share This Page

 


Loading...