Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

disable layers?

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by Marlene, Jul 23, 2012.

  1. Marlene

    Marlene Major Contributor

    10,941
    245
    63
    Jun 8, 2004
    Vermont
    is there a way to disable layers in Omega? it is a real pain to have it always on as I don't work much in the filled mode, mostly wireframe so I'll go to print and ta da, part is missing because it is on another layer. I did a search in help and didn't find what I was looking for or totally missed it. I'd like to hav layer be an option that I click onto if needed rather than have it just do it on its own.
     
    Tags:
  2. signage

    signage Major Contributor

    9,185
    18
    38
    Oct 5, 2005
    Penn
    Marlene are you importing the objects into Omega?


    If so on the import dialog box uncheck the layers button/box!
     
  3. Marlene

    Marlene Major Contributor

    10,941
    245
    63
    Jun 8, 2004
    Vermont
    no, just setting up jobs in Composer. today I opened an old job that I did a while back for some repeat decals, changed some of the copy and when I went to group parts of it, I got a message that I'd lose my smart edit as some weren't on the same layer. sure enough, I had layers and had to merge them. I run into issues when overlaying copy on a photo. the photo will be on one layer and the copy on another. it is a nice feature, but one I never really use and would love to shut it down and use when I want to if I need it.
     
  4. Dana Goodale

    Dana Goodale New Member

    20
    0
    1
    Jun 10, 2004
    Tolland, CT
    Go to Composer FILE>Import
    Click on an image file
    In the bottom right corner of the dialog box, turn off Keep layers, and click ON Flatten Layers to Current Layer.
    Click Preferences.
    All Set! Layers begone!
     
  5. Marlene

    Marlene Major Contributor

    10,941
    245
    63
    Jun 8, 2004
    Vermont
    thank you!
     
  6. Dana Goodale

    Dana Goodale New Member

    20
    0
    1
    Jun 10, 2004
    Tolland, CT
    To be clear, this will make it so future jobs will not have layers. Any existing jobs that have layers will still need to be flattened.
     
  7. Marlene

    Marlene Major Contributor

    10,941
    245
    63
    Jun 8, 2004
    Vermont
    thanks Dana.
     
Loading...

Share This Page

 


Loading...