Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Displey goes crazy - Mimaki CJV30-160BS

Discussion in 'Mimaki' started by fygs, Jul 23, 2020.

  1. fygs

    fygs New Member

    3
    0
    1
    Jul 23, 2020
    Serbia
    Hello guys, and thanks to admin team for approving.
    I have Mimaki CJV30-160BS, works great and yesterday when i turn it on first i didnt see nothing on displey.
    I turned off, and then turn on again. On displey instead PLEASE WAIT was like: "P/23 | WA %T"
    I put power swtich to 0, then turn again to 1, "BOOT" was ok. But again instead please wait i've got "0 4% T"
    I checked cable, first of all, i was thinking maybe he lost connection or something, but he is ok totally.
    Any idea?
     
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,295
    808
    113
    Aug 2, 2011
    Denver, CO
    It's a tough one because it could be the panel board or the main board. You are on the right track with the cable. Does it look damaged or anything?
     
  3. fygs

    fygs New Member

    3
    0
    1
    Jul 23, 2020
    Serbia
    No. Cable are in very good condidtion. Here's some photos.
     

    Attached Files:

  4. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,295
    808
    113
    Aug 2, 2011
    Denver, CO
    I'd say if you can get your hands on a panel board (it's the board with the display and buttons on it) that's what I would do first. If that doesn't fix it, it's probably a main board issue.
     
  5. fygs

    fygs New Member

    3
    0
    1
    Jul 23, 2020
    Serbia
    Even if BOOT is ok written?
     
  6. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,295
    808
    113
    Aug 2, 2011
    Denver, CO
    Does the machine initialize and do it's regular thing when it boots up? Or does it just become scrambled and then does nothing? If it initializes properly the main board is probably good. If it just doesn't do anything after, it's probably the main board.
     
  7. Vipul

    Vipul New Member

    4
    0
    1
    May 22, 2019
    Nairobi
    I spoke to the engineer in Dubai about this and he says that the main board needs replacement.
    Good luck
     
Loading...

Share This Page

 


Loading...