Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Epson Stylus Pro 10000 error 00010013

Discussion in 'Epson' started by mpsolutions, Sep 27, 2012.

  1. mpsolutions

    mpsolutions New Member

    1
    0
    0
    Sep 27, 2012
    Our Epson Stylus Pro 10000 is showing error 00010013 at start up, and stops initializing the printer.
    Any idea how to solve this error, Any one?:frustrated:
     
    Tags:
  2. printertech101

    printertech101 Member

    54
    0
    6
    Nov 11, 2008
    This is what my manual has on this error.

    SERVICE REQ. 00010013: PROVIDING SYSTEM ORIGIN ERROR
    o Problem n It is defective the starting point detection error or providing system starting point sensor by the motor step-out of ink pump Assy. n Providing home position sensor is in trouble. n Providing motor , motor connector or cable is in trouble.
    o Solution n Supply system motor exchange n Supply system starting point sensor exchange n C362DRV board exchange
    Look at home position sensor and encoder strip.
    Could be the cr motor has failed, pm me if so, i have a replacement
     
  3. JModer

    JModer New Member

    21
    0
    0
    May 2, 2012
    MP,

    What Printertech101 stated is what is in the repair manual.

    This message appears and printer is stopped when the ink supply pump motor drive home position in the ink supply air system (unit) is not detected within the required time at power on initialization or ink supply.

    I would check your air supply motor, it should run to inflate the ink carts when you turn on the unit. It is pretty obvious as you can hear it running, or pull the control pannel side cover off, and it should be right on the end of the printer, the one with the ink tubes connected to it, with no ink in them.

    When I was getting mine operational, I had bumped a connector, which caused it to not start, and got this error.

    John
     
Loading...

Share This Page

 


Loading...