Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FC7000-75 Not Polling Media?

Discussion in 'Graphtec' started by frabbit, Sep 10, 2012.

  1. frabbit

    frabbit New Member

    3
    0
    0
    Sep 10, 2012
    Hi there,

    New member. I've got a Graphtec FC7000-75 which has been working great for years. I just got a newer Macbook Pro with OSX Lion and CS6. Using the latest Cutting Master 2 v1.88. The computer and the cutter are connected, I can definitely cut, but the poll media feature is not working at all. I cut on all different size of media, and I really need this to work. Any ideas? I can manually input the values for the media size, but the machine does nothing to recognize those values.


    Apparently I can't roll back to an older plugin because with Lion, Apple finally dropped legacy PowerPC support. I tried it, believe me.

    Hopefully this is something very simple I'm missing.

    Any advice is appreciated.
     
  2. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Is the cutter in HPGL or GPGL setting? or Auto?
     
  3. frabbit

    frabbit New Member

    3
    0
    0
    Sep 10, 2012
    It's GP-GL.

    I am using my old laptop to cut at the moment and it can poll the media fine with the same settings on my cutter. For reference, that laptop has Snow Leopard and CS4.

    Do you think switching to HP-GL would help??
     
  4. frabbit

    frabbit New Member

    3
    0
    0
    Sep 10, 2012
    nvm, I just tried switching to HP-GL and it wouldn't work either.
     
Loading...

Share This Page

 


Loading...