Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi 8.6V2 cutting problem?

Discussion in 'Flexi' started by American & Proud, Nov 13, 2012.

  1. American & Proud

    American & Proud Member

    144
    0
    0
    Dec 10, 2009
    I am cutting some vinyl lettering and graphics for a auto repair shop.

    Got an office window glass thats 55.25 inches tall X 44.75 wide.

    Open my file to that size, place my lettering and a couple graphics in place. No registration marks being used, I want to avoid cutting pieces and having to panel them.

    Now at the top of the window I have a red stripe across the top, in Flexi it's 44.938in wide X 4.893in tall.

    When I send it to cut/plot it shows it in the Size box as 44.815in. wide X 4.955in. tall.

    I choose other graphics or lettering and they are all off size wise?

    Usually I use registration marks and send the file and cut each color, then go install. But wanting to avoid paneling this window I am not using them so I can cut each piece in one piece.

    Why can't I get the size to match what the actual file open in Flexi says it is?

    Using a Graphtec CE500-60, using production manager in Flexi.

    Thanks for any help.
     
    Tags:
  2. SightLine

    SightLine Very Active Member

    Can't think of what its called but look on one of the tabs for something. I think on a rip/print job its on the paneling tab.
     
  3. American & Proud

    American & Proud Member

    144
    0
    0
    Dec 10, 2009
    This is vinyl cut job, so unsure what you want me to be looking for, I have looked at all the tabs settings I can find.

    thanks for the reply.
     
  4. SightLine

    SightLine Very Active Member

    Found it. It's on both the Rip/Print screens and the Cut/Plot screens (depending on the job type). On Cut/Plot it's the second tab, the Panel tab in the first box and also shows on one of the Options tabs. Make sure Panel Margin is set to zero. This has screwed us up multiple times before. It seems if you set that on another job, even rip/print for setting up tiling and/or multiple copies it retains the setting.
     
Loading...

Share This Page

 


Loading...