Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi acting odd lately

Discussion in 'Flexi' started by IsItFasst, Mar 16, 2020.

  1. IsItFasst

    IsItFasst Member

    404
    15
    18
    Jan 16, 2008
    USA
    I have yet to upgrade to 19 due to the color horror stories I have heard so I am on 12 Cloud SP3 p4 2568. But lately I have noticed all kinds of odd things happening:
    1. When I have several windows open and go to look at "more windows" it automatically asks me on each and every window I have open to save them
    2. Lots of "sharing violations" when saving files these days. I go to save a file with changes that I have already saved before but then it will tell me I can't save it. So I delete the file but even with it deleted it will ask if I want to overwrite it then it will let me save.
    3. I have noticed on more than one occasion when I put details in "job information" save it the information isn't there. Even if I don't close the file and it is open and I go back to add more details it will be blank occasionally.
    I'm sure there are a few other glitches but these are the ones I have been seeing a bunch of lately. Who knows...maybe they are a Windows issue but they sure seems like Flexi problems. Don't recall seeing these issues before ever.
     
    Tags:
  2. DPD

    DPD Member

    318
    8
    18
    Apr 3, 2005
    New Jersey
    I've been using flexi 19 for quite a while. I have no known color issues but I do profile with an i1 so maybe that's why. You can run 12 and 19 side by side to check it out.
     
  3. bannertime

    bannertime Very Active Member

    2,160
    505
    113
    Sep 8, 2016
    No
    Flexi 19 has been updated and the major bugs have been fixed. There was a patch that was needed for people with HP latex machines that required you to call in, but that doesn't take very long either.

    I'm on the same build as you are, and I've been having my own weird problems. Mostly issues with raster images taking a few seconds to respond to actions and Flexi disconnecting from Production Manager so that I can't send directly from Flexi unless I restart either program.
     
  4. Sign Man Spokane

    Sign Man Spokane New Member

    8
    0
    1
    Oct 17, 2017
    Spokane Washington
    Is this still a thing? I've been having issues with Flexi 19 and my HP Latex 315.

    Specifically it has to do with spot colors shifting when I add a BMP picture to a print. I figured out how to make this work with black but I'm confused as to get it to work with different colors.
     
Loading...

Share This Page

 


Loading...