Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FlexiSign v7.5 and Photoshop CS5.1 problem

Discussion in 'Flexi' started by Kustom Bob, Nov 12, 2012.

  1. Kustom Bob

    Kustom Bob New Member

    3
    0
    0
    Nov 12, 2012
    Hello everyone. I just installed Adobe Photoshop CS 5.1 onto my dell computer, running Windows XP. I am using an older version of FlexiSIGN 7.5. For some reason I'm having a conflict problem between the two softwares. When launching FlexiSIGN, I get an runtime error 6034 message. I never had any problems when using older versions of Phototshop. Is there some sort of conflict problem between the two softwares and if so is there a fix? Any help would be appreciated.
     
    Tags:
  2. GAC05

    GAC05 Major Contributor

    5,055
    358
    83
    Dec 27, 2005
    Guam USA
    K-Bob do you have your flexi install pointing to any of your photoshop plug-ins?
    Your older flexi may be having trouble trying to load the cs5 plug-ins.
    If you can't get to the flexi set up screen to change the plug-in directory find it in your Photoshop install and temporally rename the folder so Flex can't find it.
    Get flexi running and remove the link to the photoshop plug-ins.

    If it is not this I dunno....

    wayne k
    guam usa
     
  3. Kustom Bob

    Kustom Bob New Member

    3
    0
    0
    Nov 12, 2012
    Hi Wayne, thanks for the reply. This is very strange. I go into preferences in Flexi, go to the file paths tab and then to the Adobe Plug-ins. Fexi is connected to the Photoshop CS5.1 plug-ins folder. I can't make heads or tails of this. I never ran into any problems using older versions of Photoshop.
     
  4. GAC05

    GAC05 Major Contributor

    5,055
    358
    83
    Dec 27, 2005
    Guam USA
    Take that link out and see if the problem goes away on Flexi's end.
    If that works just leave Flexi plug-in free.
    Bitmap editing in any version of Flexi is akin to sticking a fork in your eye to remove a spec of dirt.

    wayne k
    guam usa
     
  5. Kustom Bob

    Kustom Bob New Member

    3
    0
    0
    Nov 12, 2012
    Thanks Wayne, I'll give it a try. I don't use Photoshop Plug-ins in FlexiSIGN ever, so I really don't need them in Flexi. Any image editing or manipulation I need to do to an image gets done in Photoshop exclusively.
     
Loading...

Share This Page

 


Loading...