Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frustrated

Discussion in 'Flexi' started by pjsigndoc, Oct 30, 2012.

  1. pjsigndoc

    pjsigndoc New Member

    11
    0
    0
    Jul 18, 2012
    ok; Gotta Mac OS X. Version 10.3.9 and need to up grade to 10.4 to
    be able to adjust my ioline plotter for sandblast mask.Question is will 10.4
    work ? Icant afford new software. can i up grade with what i have?:covereyes:
     
    Tags:

Share This Page

 


Loading...