Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Please.

Discussion in 'Corel' started by Xll_LUKE_llX, Sep 1, 2012.

  1. Xll_LUKE_llX

    Xll_LUKE_llX New Member

    13
    0
    0
    Sep 1, 2012
    Hello All!
    I need some help with my Graphtec ce 5000-60. I have been making vinyl decals lately and have been using a Graphtec ce 5000-60 with Corel draw x4 on my dell. Everything was going great until I had to re-arrange my office and set up a HP printer. I plugged everything back in as it was and needed to print out some decals. Everything in the program was normal and when I hit print the cut master pro came up and I hit cut and nothing happened. I check the printer Que and it shows it is trying to print my project but the plotter doesn't budge. I can open the cut master pro program and hit test cut and it will perform a test cut. Although, sometimes it tells me the USB port001 is busy. Has anyone had this issue before or have any idea what it could be?
     
    Tags:
  2. Gino

    Gino Major Contributor

    30,069
    1,230
    113
    Jun 7, 2006
    PA
    Welcome from PA...........................
     
  3. mark-s

    mark-s Active Member

    951
    16
    18
    May 11, 2005
    SoCal
    Reinstall cut master pro?

    mark-s
     
Loading...

Share This Page

 


Loading...