Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question HP Firmware STORM_00_06_00.3

Discussion in 'Hewlett Packard' started by wyatt2001, Jan 23, 2018.

  1. wyatt2001

    wyatt2001 New Member

    6
    0
    1
    Dec 7, 2017
    Lewisville
    Has anyone had success updating their firmware? I can’t get it to update on my Latex 560.


    Sent from my iPhone using Tapatalk
     
    Tags:
  2. AKwrapguy

    AKwrapguy Active Member

    969
    265
    63
    Sep 6, 2014
    Anchorage, AK
    I haven't updated in a month or two but my 570's updated fine
     
  3. wyatt2001

    wyatt2001 New Member

    6
    0
    1
    Dec 7, 2017
    Lewisville
    This update was published 1-10-2018. [​IMG]


    Sent from my iPhone using Tapatalk
     
  4. AKwrapguy

    AKwrapguy Active Member

    969
    265
    63
    Sep 6, 2014
    Anchorage, AK
    I'll try it tonight.
     
  5. AKwrapguy

    AKwrapguy Active Member

    969
    265
    63
    Sep 6, 2014
    Anchorage, AK
    Wen to look at the update and it won't let me download it. Looks like they might be blocking it at the server end.
     
  6. 2CT Media

    2CT Media Very Active Member

    2,991
    259
    83
    Jun 15, 2009
    Mesa, Arizona
    You have to do it from a computer. The last 2 firmwares broke the on board update for some people.
     
  7. wyatt2001

    wyatt2001 New Member

    6
    0
    1
    Dec 7, 2017
    Lewisville
    I tried from my computer also. It says there is an error. Must be a server issue on HP’s end. I’m having communication errors and hoping this update can solve some issues.


    Sent from my iPhone using Tapatalk
     
  8. jayhawksigns

    jayhawksigns Very Active Member

    1,204
    33
    48
    Jan 8, 2005
    Kansas
    Have had some communications issues as well as of late but I am blaming Flexi for it, re-ripping the file usually fixes the issue.

    As to the firmware, whether I try it on the computer of the printer it almost immediately fails and errors out.
     
  9. pholt1

    pholt1 New Member

    6
    2
    3
    Sep 7, 2014
    Fort Myers
    My 360 has been trying to update for months. Very frustrating because I think it fixes a couple bugs that happens to ours. But at least it’s still trucking!


    Sent from my iPad using Tapatalk
     
  10. flyplainsdrifta

    flyplainsdrifta Member

    282
    43
    28
    Oct 13, 2017
    ct
    same boat here. any advice?? running caldera.
     
  11. jayhawksigns

    jayhawksigns Very Active Member

    1,204
    33
    48
    Jan 8, 2005
    Kansas
    My printer successfully downloaded the firmware sometime in the last week, just waiting for me to click the Install Now button. Any word on this update and what it does?
     
  12. 2CT Media

    2CT Media Very Active Member

    2,991
    259
    83
    Jun 15, 2009
    Mesa, Arizona
    Lots of technical glitch fixes like the failure to connect error or communication loss to onyx
     
  13. Sign.ed

    Sign.ed Member

    65
    7
    8
    Jun 7, 2017
    Houston, Texas
    ^^^ Software update did the opposite for me!!! ^^^^

    HP570

    I updated and it has cost me nearly 2 days on a high volume (for us) print job. Onyx and the printer seem to get into spats. I have had files sit at 100% for nearly 10 minutes. Well when we are running 216, getting stuck for 10 minutes really hurts. I have found that restarting Onyx would help and it would print fine for a time, and then it would get stuck again. It would eventually print, but again 216 x 10... CRINGGEEE.

    Another issue I noticed, I can't definitively tie this to the firmware update, is when the printer is looking for the registration line to print Side B on double sided prints, it will not find the line. This is even when I can verify that the reg. line did make it to the OMAS sensor. It was usually remedied by someone just selecting "retry."

    We rely on being able to print overnight to complete this order, in our customer's time frame. So, it definitely goes without saying this really hurt us, or at least wore me out, it was good for my paycheck though. $$$$

    I can't pinpoint this on the update however all the issues we have been happening weren't around before we updated...:frustrated::frustrated::toasting:
     
  14. maximumapogee

    maximumapogee New Member

    18
    1
    3
    Apr 8, 2017
    CA
    I haven't noticed any difference either. Don't know if it will help, but have you updated onyx's "drivers" some of the driver files are dated 1-20-18.
     
  15. jayhawksigns

    jayhawksigns Very Active Member

    1,204
    33
    48
    Jan 8, 2005
    Kansas
    Had a first time glitch today though I can't specifically blame the firmware though it was updated last week. Went to print a job and the screen showed the target temp being like 70. Then it errors out something about temperature failing to ramp up. Reboot and it didn't happen again.

    Sent from my SM-T813 using Tapatalk
     
  16. Sign.ed

    Sign.ed Member

    65
    7
    8
    Jun 7, 2017
    Houston, Texas
    Thrice during my as the order mentioned above I had the tempature drop. I didn't check the front panel for the value, but I had 3 files that had to be reprinted because the heat dropped out. Rebooting the machine fixed that.


    Sent from my iPhone using Tapatalk
     
Loading...

Share This Page

 


Loading...