Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help latex 310 color issues

Discussion in 'Hewlett Packard' started by iceon, Oct 28, 2017.

  1. iceon

    iceon Member

    37
    1
    8
    Jan 11, 2008
    Walkerton, Indiana
    My Latex 310 doesn't print blue all the sudden. Purple is the new blue.
    doesn't matter if I put an old job in or not its purple. Any Ideas would be appreciated.
    Andy
     
    Tags:
  2. 2CT Media

    2CT Media Very Active Member

    2,570
    161
    63
    Jun 15, 2009
    Mesa, Arizona
    Have you run a head cleaning and a head alignment?
     
    • Agree Agree x 2
    • Like Like x 1
  3. dypinc

    dypinc Very Active Member

    1,095
    33
    48
    Mar 9, 2011
    Here
    Which nozzles are clogged?

    How much ink has run through your printhead? First head to be suspicious of is the single lc/lm printhead.

    What does your CMYK only presets print like?
     
  4. iceon

    iceon Member

    37
    1
    8
    Jan 11, 2008
    Walkerton, Indiana
    I went through one whole set of inks. This seems like an ongoing issue. When I first got the printer install by technician Red was orange took them two weeks to get it to print red. Brown issue before and orange, green.
    CMYK does shift the color to a real light blue. Can't get it to darken. as soon as you goto change the color it goes right to purple.
     
  5. papabud

    papabud Lone Wolf

    284
    62
    28
    Mar 7, 2016
    Toledo, OH
    sounds like something wasnt set up properly from the start.
    i would say that your profiles was not set up correctly.
    you should have one for every different material you run and there was an issue with standard profiles hitting the correct color after a recent firmware update.
    i would start from scratch and build yourself a new profile and see what that does.
     
    • Like Like x 1
    • Agree Agree x 1
  6. iceon

    iceon Member

    37
    1
    8
    Jan 11, 2008
    Walkerton, Indiana
    Hp Techs have been running test this week. The internal test page in the printer even comes out purple when they clone a profile. What needs to be done is it needs replaced cause this is an ongoing issue since day one of install. We've even took all the profiles and setting off another 310 that is running flawless. The square blocks that printer printed were bright blue mine a gorgeous purple.
    HP tech went in to my web server base for the printer and downloaded a bunch of information. Said they get back to me today yet. Getting irritated..........
     
  7. papabud

    papabud Lone Wolf

    284
    62
    28
    Mar 7, 2016
    Toledo, OH
    it could be a hardware issue with a board or head or cable.
    i do feel your pain. it sucks when the new diamond you are expecting turns out to be a polished turd.
    but on the bright side your not stuck with this for ever. they have to run through the steps then order you a new machine.
     
  8. Split76

    Split76 Member

    170
    6
    18
    Sep 15, 2013
    FInland
    When my 360 arrived 1.5 years ago, prints took way toooo long to finish, print times exceeded 2x .. It was ****ing slow. It was defected cable. Everything can happen :)
    edit: cable inside the printer, not LAN
     
  9. iceon

    iceon Member

    37
    1
    8
    Jan 11, 2008
    Walkerton, Indiana
    Update
    So HP wants $564.00 to change the Line Sensor for the second time in two years.
     
  10. iceon

    iceon Member

    37
    1
    8
    Jan 11, 2008
    Walkerton, Indiana
    Update
    Line sensor got changed but didn’t help. Now it’s been over a month. I just got off the phone with them cause I haven’t heard from them in almost two weeks. And the guy ask for all the information off my web server again. I ask why and he said since we’ve put new parts on and changed a bunch of things they want the new information. That’s what was sent to them before and he said oh it was wasn’t. Well we’re working on it. They don’t know **** do they. What’s so hard about replacing it and then have it right in there face to figure out what went wrong with it.
     
  11. iceon

    iceon Member

    37
    1
    8
    Jan 11, 2008
    Walkerton, Indiana
    Update
    Today they finally came back.
    Changed the maintenance cartridge first
    and rechecked the color setting in flexi and we got a a sort of blue to print. Good enough for them they left. Well they weren’t gone an. hour and lost blue completely again. I’m so stressed out. I’ve lost my voice acid reflux and etc. A small shop like mine I can’t afford this down time. Down 2 months now I think I’m going to have to close the doors soon.
     
  12. AKwrapguy

    AKwrapguy Member

    291
    80
    28
    Sep 6, 2014
    Anchorage, AK
    It seems like this machine is giving you a lot if issues. Where did you buy it from? Can you go through them rather than HP?

    Other things that might be the issue, having no idea what your set up is or what has been done or not done.

    When was the last time the print heads were replaced?
    Did one of the ink cartridges accidentally get damaged or put into the wrong place?
    Have you done a CMYKlclm test print? Do the colors come out fine there?
    Have you tried to create you own color profiles for flexi?
    Is the encoder strip damaged or dirty?
    On the maintenance cartridge, is it purple on there as well?
     
Loading...

Share This Page

Loading...