Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media Does not exist

Discussion in 'Flexi' started by yamaha581, Mar 9, 2020.

  1. yamaha581

    yamaha581 Member

    332
    1
    18
    Nov 14, 2012
    slippery rock pa
    We just got our new Latex 335 up and running and did two small test prints and I downloaded the profiles and settings for the vinyl we use. Once I did that I tried printing again but now Flexi is saying the media selected does not exist. I have even tried selecting other media and it is still saying the same thing. Has anyone had this problem before.
     
    Tags:
  2. Justin H

    Justin H Member

    53
    6
    8
    Feb 22, 2017
    New Zealand
    Might not be too much help but just be aware that 'Media Type' and 'Output Profile' are different fields in Flexi, could be something to do with that, maybe it's on some other strange media? You did say you tried other medias but just making sure you know 'Media' is different to 'Output Profile'.

    upload_2020-3-11_8-45-5.png
     
  3. Joe House

    Joe House Active Member

    886
    188
    43
    Feb 5, 2004
    WA
    Close Flexi and restart it. It should refresh the media from the printer when you go to the quality tab in Rip and Print.

    Good Luck
     
  4. JBurton

    JBurton Signtologist

    1,351
    278
    83
    Sep 28, 2017
    Arkansas
    I thought this was going to be a paranoid political rant about the leftist media.
    I was pleasantly surprised. Hope somebody got you going again!
     
Loading...

Share This Page

 


Loading...