Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mimaki Jv30-160 Error 200 - Head Memory

Discussion in 'Mimaki' started by nardDesign, Aug 16, 2011.

  1. nardDesign

    nardDesign Member

    31
    0
    0
    Jul 18, 2011
    I have still a problem with Mimaki Cjv-30-160 it said " Error 200 - Head Memory"
    Can anybody help me about that problem. It's been about 2 and Mimaki won't work
     
    Tags:
  2. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,758
    50
    48
    Feb 27, 2007
    World
    What's it say in your manual what a error 200 is? I'm not at work now so I won't be able to help you till tomorrow morning.
     
  3. artbot

    artbot Very Active Member

    3,164
    9
    38
    Feb 18, 2010
    Houston TX
    the cvj30 maintenance manual says:

    turn off the main power, and turn it on a little later. if the error occurs again, carry out the following/
    1. check the head memory cable
    2. replace the headmemory
    3. replace the ink slider pcb assy (see 6.5.9)
    4. replace the ma pcb ssy (see 3.4.1)

    another area mentions that it is highly likely that the U1 of the slider board is damaged.

    if you want to eliminate all the charge from the machine. turn off, switch off the back, unplug, and push the front power button slowly several times. this will purge the capacitors of all their juice.

    i have all the maintanence manuals for that printer if you want them. there are several mentions of the error 200 throughout several documents. my figure is you will have to pull the board and have macmedia repair it.
     

    Attached Files:

  4. nardDesign

    nardDesign Member

    31
    0
    0
    Jul 18, 2011
    i tried all the instructions that you gave me , but it still tells the error 200 .
    i want to let you know that the U1 when i turn on the printer the U1 gets very hot and you cant even touch it
     
  5. artbot

    artbot Very Active Member

    3,164
    9
    38
    Feb 18, 2010
    Houston TX
  6. getcustomized

    getcustomized Member

    73
    0
    6
    Nov 19, 2013
    Metro Detroit

    Yeah I think I just fried my slider as well on JV33. Luckily I have my JV400 Latex for a back up. The U1 chip gets really hot and a red light comes on right next to it. I replaced my 2 head cables and didn't have one of them perfectly flush and now I"m getting Head Memory 200 error. Wondering if I should buy OEM for $250 or just go with generic one from sign-in-china.com for $105. Not really even sure if it is the slider board though.
     
  7. getcustomized

    getcustomized Member

    73
    0
    6
    Nov 19, 2013
    Metro Detroit
    Well I replace the slider but as soon as I hooked it up it fried it again so I change the head with one from an Epson R1800 unlocked from 2010. I have firmware v2.20. Put in yet another slider with new head cables and this is the result. So I put in another new slider and same thing. As you can see, there is some blue and black being laid down right before the nozzle check is printed. When I print from Onyx I just get all nozzles firing non stop laying thick black strip of ink down. Thinking main board had some damage as well. Kinda at a loss right now.
     

    Attached Files:

Loading...

Share This Page

 


Loading...