Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help for ink print problem

Discussion in 'Hewlett Packard' started by BierZ, Jul 11, 2015.

  1. BierZ

    BierZ New Member

    2
    0
    0
    Jul 9, 2015
    I'm sorry if my English is wrong, and I'm rookie about signs.

    In this week I'm buy HP Latex 310 and this week I'm only test, because I am little know and learning it.
    Media for test is Adhesive (White Gloss pvc,Clear Gloss pvc,PP Matte)

    Now, The problems faced is Magenta ink after print. if color have Magenta mixed border is spread with Magenta color.

    img
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Thank you for help.
     

    Attached Files:

    • 1'.jpg
      1'.jpg
      File size:
      64.3 KB
      Views:
      52
    • 2.jpg
      2.jpg
      File size:
      33.8 KB
      Views:
      46
    • 3.jpg
      3.jpg
      File size:
      63 KB
      Views:
      51
    • 4.jpg
      4.jpg
      File size:
      39.4 KB
      Views:
      49
    • 5.jpg
      5.jpg
      File size:
      42.9 KB
      Views:
      44
  2. P Wagner

    P Wagner Very Active Member

    1,778
    24
    38
    Aug 16, 2006
    San Diego
    You simply need to run a Printhead Alignment calibration. You can access this from the Ink Menu at the printer's control panel, or through the EWS ("embedded web server) browser-based interface. It will use about 2 linear feet of media and take about 15 minutes and you should be all set. Be sure to run the calibration on white media (not clear).
     
  3. Bly

    Bly Very Active Member

    2,550
    192
    63
    Mar 9, 2004
    Sydney
    We just had our dealer install beta firmware on our 360 due to problems with magenta and light magenta heads not firing properly.
    The colour bars down the gutter would show fuzzy M & lm.
    We replaced 4 magenta heads before contacting them and finding out about this issue.
    Try the head alignment and clean as Castek suggested, and if that doesn't fix the problem might be an idea to get in touch with your dealer.
     
  4. BierZ

    BierZ New Member

    2
    0
    0
    Jul 9, 2015
    The issue has been fixed, by dealer upgrade firmware to 6.2.7 form 4.10.2 (4 & 5 notwork)
    and I love this firmware because its can print output Red color, previously is orange.

    Thank for help
     
Loading...

Share This Page

 


Loading...