Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no rip and print

Discussion in 'Flexi' started by ExtremeGFX, Sep 18, 2012.

  1. ExtremeGFX

    ExtremeGFX New Member

    20
    0
    0
    Nov 3, 2010
    im running flexi 8.1 with a mutoh falcon outdoor i get the print server hooked up and if i click test print it works good but if i try to rip and print a job nothing happens. I can click the send button but it never shows up in production manager. I know its something simple any ideas?
     
    Tags:
  2. rjssigns

    rjssigns Major Contributor

    4,259
    196
    63
    Jun 4, 2007
    Home Office
    Similar issue with our Summa cutter. Ended up the TSP/IP box got checked. (won't work with serial connection) Unchecked it and it works fine now.
     
  3. Flame

    Flame Major Contributor

    8,283
    6
    38
    Apr 26, 2006
    Vancouver
    If it doesn't show up in Production manager then it's something in Flexi. Do you have the Falcon setup as a printer in production manager?
     
  4. ExtremeGFX

    ExtremeGFX New Member

    20
    0
    0
    Nov 3, 2010
    figured it out flexi is not compatible with windows 7 turned on compatibly mode for xp and its good thanks for the replies i wish the search worked a little better so i wouldnt have to ask questions that have been answered a million times already
     
  5. CS-SignSupply-TT

    CS-SignSupply-TT Very Active Member

    1,541
    1
    0
    May 31, 2011
    ExtrmeGFX, as you can see from the replies you received, HELP is only a question away. There are several forums within signs101 where you can search and post. Be patient and continue to use this awesome forum.
     
Loading...

Share This Page

 


Loading...