Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Old Inspire 1.6 on Windows 7?

Discussion in 'Flexi' started by Colin, Mar 20, 2011.

  1. Colin

    Colin Major Contributor

    4,449
    1
    38
    Sep 16, 2004
    Earth
    I'm thinking on getting a new 'puter, and this of course means Windows 7. So I'm wondering about the following:

    While originally designed for Windows 95/98 and not XP, I've had my very old (but beloved) ScanVec Inspire 1.6 running on XP with the HASP patch/fix, and it works great; so I'm wondering if it will work on Windows 7 in the "XP compatible" mode.

    Any thoughts?
     
  2. OldPaint

    OldPaint Major Contributor

    WILL NOT WORK on any OS above win 98!!!!! different architecture, and unless your running an older PCI only m/b, it will not find any video cards above a PCI. and NO USB/FIREWIRE either.
     
  3. Colin

    Colin Major Contributor

    4,449
    1
    38
    Sep 16, 2004
    Earth
    If you read my post OP, you'll see that I've successfully been running it on XP, as have many other people. My question is therfore, will it run in the "XP compatible" mode on Windows 7.
     
Loading...

Share This Page

Loading...