Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RIP station won't fire up. OOOOO SNAP

Discussion in 'Computer Hardware' started by Flame, Aug 8, 2012.

  1. Flame

    Flame Major Contributor

    8,283
    6
    38
    Apr 26, 2006
    Vancouver
    Alright I've been googling, but any of you PC gurus want to help me out? I have my RIP station (only PC left that runs XP) go down on me today. Guy thought it'd be funny to hit the breaker to turn off all the machines at work. Obviously I was ****ed, but fired everything back up. And now...my RIP Station won't start :/

    It'll get to the XP window like it's starting, but won't do anything from there.... It'll start in safe mode, but I can't run Flexi out of there. I've tried setting back to a new date, tried rebooting several times, let it sit for 2 hours trying to fire up...and nothing.

    Ideas guys? My PC buddy is 2 days out and I can't print until this is up and going, so I'm asking for your help and grabbing a :bushmill:
     
    Tags:
  2. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
  3. ProWraps

    ProWraps Very Active Member

    3,555
    0
    0
    Sep 30, 2009
    hand it to your buddy and tell him to take it down to the local PC repair shop and tell him TO PAY TO FIX IT.
     
  4. Flame

    Flame Major Contributor

    8,283
    6
    38
    Apr 26, 2006
    Vancouver
    My "buddy" owns the most reputable shop in town. Used him for years, but hey....he's busy right now and I know how that goes. Other 2 shops local to me are royal ****ups and will NOT touch anything I own. Hate taking risks with computer shops, so many seem shady.

    I never thought of trying the XP repair disc, thanks Darlak. Running it now so we'll see if that works.
     
  5. choucove

    choucove Active Member

    809
    0
    0
    Feb 25, 2008
    Doing a Windows XP repair installation is about the only thing that I can think of with Windows XP off the top of my head to try. In Windows 7 there are a ton of additional options that you can access from outside of the OS to help troubleshoot this issue.

    One additional thing you might try if you can get into Windows through Safe Mode is do a system restore to a previous date. Sometimes as simple as a system restore can fix a lot of issues.
     
  6. OlsonSigns601

    OlsonSigns601 Member

    405
    0
    0
    Jul 23, 2011
    By setting the date back I assume you did a restore point to a previous date not just setting the date back?

    Speaking of dates, what date is the guy that hit the breaker getting out of the hospital?
     
  7. Flame

    Flame Major Contributor

    8,283
    6
    38
    Apr 26, 2006
    Vancouver
    I did a restore point and didn't help. I tried repairing and just finished. Failed. Won't fire up. ****. Time to assemble a new PC and attempt to reload Flexi. Someone please shoot me and put a poor animal out of it's misery...
     
  8. SignBurst PCs

    SignBurst PCs Very Active Member

    1,892
    21
    38
    Oct 30, 2007
    Utah
    If it will boot to safe mode, it may just be a corrupt driver. Try starting in VGA mode. If it works, uninstall the video driver and reboot. You will have to install a new driver once it is back up, but that is easy enough. It is a long shot, but I have seen it happen before.

    Flame, if I can be of any assistance, hit me up.
     
  9. Flame

    Flame Major Contributor

    8,283
    6
    38
    Apr 26, 2006
    Vancouver
    Just to complain more...remember my old RIP station is still here. Fired it up, still has my current version of Flexi on it...won't won't recognize my hasp key/dongle. Seriously, is this just not my night?
     
  10. Flame

    Flame Major Contributor

    8,283
    6
    38
    Apr 26, 2006
    Vancouver
    6 hours later, 3 PCs later, 4 shots later... and I plug the original one back in...and it randomly starts right up.

    sigh
     
Loading...

Share This Page

 


Loading...