Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland SP 540V test print black not printing correctly cyan is fine.

Discussion in 'Roland' started by cutnedge, Dec 2, 2012.

  1. cutnedge

    cutnedge New Member

    6
    0
    0
    Jun 27, 2011
    black ink is not printing, test print show very few marks cyan is fine any suggestions?
     
    Tags:
  2. FrankW

    FrankW Active Member

    836
    8
    18
    Oct 19, 2008
    Switzerland
    Ink Cartridge empty?
     
  3. cutnedge

    cutnedge New Member

    6
    0
    0
    Jun 27, 2011
    ink full

    ink cartridge is full tried 2 new cartridges.
     
  4. cutnedge

    cutnedge New Member

    6
    0
    0
    Jun 27, 2011
    ink full

    tried two different ink cartridges
     
  5. DRW

    DRW New Member

    21
    0
    0
    Jun 28, 2008
    What does the test pattern look like? Have you done more than one, and if so, is the black the same each time?
     
  6. inkmed

    inkmed verboden

    268
    0
    0
    Jan 4, 2010
    check the black head cable first, then check the damper and pump.
    good luck

    Adam Yang from Inkmed
     
  7. SIROD

    SIROD New Member

    8
    0
    0
    Sep 20, 2012
    If you could post a TestPrint image that'd help a lot.

    You can check if you have some air inside black ink circuit, if yes you have to extract it (powerful cleaning or with a syringe at the black-cyan cap top)
     
  8. guato

    guato Member

    90
    0
    6
    Jul 16, 2010
    Slovenia Europe
    Did you run out of ink?
    If so, you need to pump ink to the head.
     
Loading...

Share This Page

Loading...