Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland SP300v

Discussion in 'Roland' started by Broderick, Jun 21, 2012.

  1. Broderick

    Broderick New Member

    3
    0
    0
    Jun 21, 2012
    Will not print proper colours and communication errors. Test print out of Flexi show brilliant colours but project will not print properly or at all. Test print out of VersaWorks prints black grades as brown or green. Prints project but colours are way off. Tech says heads need to be replaced but he is a few hundred miles away so I may have to do this myself.
    Any thoughts.
     
    Tags:
  2. Pacific Coast Sign

    Pacific Coast Sign Active Member

    548
    1
    18
    Jun 19, 2008
    Portland, OR
    Pictures?
     
  3. 34Ford

    34Ford Member

    133
    0
    0
    Nov 10, 2005
    If your saying the test print is great then how could it be the heads.

    How long is your cable to the printer?
     
  4. Broderick

    Broderick New Member

    3
    0
    0
    Jun 21, 2012
    Cable is about 10ft and has had some traffic over it. I have been running this machine for about 7 years now. I switch out the cable to rule that out as I think there may be a communication problem.
     
  5. 34Ford

    34Ford Member

    133
    0
    0
    Nov 10, 2005
    Well now that I read your post again where you said Flexi is printing good then its not communication or cable.
     
  6. Broderick

    Broderick New Member

    3
    0
    0
    Jun 21, 2012
    Frustrated, machine test prints show colours all good out of heads but balance is off on production prints. Cyan drop is at least 50% low on production prints so that all colours requiring Cyan are off.
     
Loading...

Share This Page

 


Loading...