Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Roland vs540

Discussion in 'Digital Printing' started by Rafael, Nov 7, 2018.

  1. Rafael

    Rafael New Member

    3
    0
    1
    Oct 26, 2018
    Lakewood,wa
    I have a big problem and need help on what I can do to fix it. I have a Roland vs-540 and when I turned it on it popped up saying "Sum Error" and then after it says "Boot Version 1.2".
     
    Tags:
  2. Joe House

    Joe House Active Member

    555
    107
    43
    Feb 5, 2004
    WA
    First off, turn off the printer in front and then in back, then unplug the printer for at least 5 minutes. Plug it back in and turn it on in back, then in front. If that doesn't fix it try updating the firmware. You can get the latest version from Rolanddga.com in the support section. Just follow the trail to your printer model and look for firmware. You can find the instructions there as well.

    good luck
     
  3. Rafael

    Rafael New Member

    3
    0
    1
    Oct 26, 2018
    Lakewood,wa
    Thank you I'll try that
     
  4. Rafael

    Rafael New Member

    3
    0
    1
    Oct 26, 2018
    Lakewood,wa
    I
    I was able to get it working again. Thank you for the advice!
     
Loading...

Share This Page

 


Loading...