Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wanted still looking for a Flexi Sign 8.6 legal copy for a Mac

Discussion in 'Member to Member Classifieds • Wanted To Buy' started by artsnletters, Aug 8, 2018.

  1. artsnletters

    artsnletters Member

    281
    0
    16
    Feb 28, 2007
    Upland CA
    still looking for a Flexi Sign 8.6 legal copy for a Mac that someone may have around. Thanks,
    Tim
    email me @ tim.mccolgan@verizon.net
     
    Tags:
  2. timgo

    timgo Graphics Designer

    250
    15
    18
    Aug 20, 2016
    Delft
  3. jimdtg

    jimdtg Member

    80
    6
    8
    Jun 18, 2017
    Some places in earth
    Tim, do you have HW Key for Flexi 8.5?
     
  4. Oroscoe

    Oroscoe Member

    139
    34
    28
    Jan 30, 2012
    Alabama
    Was told that older flexi versions were not compatible with certain Mac OS versions.
     
  5. artsnletters

    artsnletters Member

    281
    0
    16
    Feb 28, 2007
    Upland CA
    you may laugh but i have legal copies of FlexiSign in both 5.5 and 7.7v2 I was looking to get a new plotter but the problem is finding a mac version and one that has the proper drivers for the plotter. The 5.5 version runs on an ancient PowerMac G3 thats gotta be 20 years old! The 7.7 version runs on a newer but still old PowerMac G5 running OSX. I have a demo version of Flexi 8.6 v2 running on the OSX Mac and it has the drivers that will work. Flexi/Amiable discontinued ALL support for older versions and don't offer ANYTHING for Mac at all. Everything now is PC and Cloud based. I suppose i could either get a PC or partition a hard drive on the G5 and run Parallels or Boot Camp THEN run a Flexi version that would run on that. Finding ANY flexi for a mac is next to impossible.
    Tim
     
  6. FrankW

    FrankW Active Member

    960
    30
    28
    Oct 19, 2008
    Switzerland
    You can use a Flexi for Windows too. The licences are not OS-based. If you have a dongle for ANY Flexi 8.5/Flexi 8.6, in addition to the licence code you need a download of the Flexi Mac install files only. As far as I remember, Flexi 8.5v2 Build 1655 is the latest build. If you need a download, just ask, I have the install package of 8.5v2 Build 1655 available.

    Because Flexi uses new dongles with version 8 or later, nowadays there is no chance to upgrade older versions. And, be aware of that Flexi Mac runs up to Mac OS X 10.7 only. Some installations were successful on Mac OS X 10.8 too, but some modules of the software are failing.
     
Loading...

Share This Page

 


Loading...