Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stop the cutting on overlapping line segments

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by sportycliff, Aug 21, 2011.

  1. sportycliff

    sportycliff Member

    144
    0
    16
    Feb 8, 2008
    Maine
    I hate learning new software. Particularly antique software with jobs in house.

    Omega 2.02.0.9 Composer 2.0.0.312
    Is there any way to turn off the cut in individual line segments?

    I have some overlapping print/cut areas I need to clean up. Although I can select the segments, when I turn off cut it turns it off for the whole object?

    Help!
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,122
    200
    63
    Sep 11, 2003
    Olympia, WA
    Not real sure what you're trying to accomplish but you can enter "Find Intersections" under the Detail Edit menu and uncheck the Retain Closed Shapes checkbox. You can then separate the segments and apply whatever strokes, cuts or no cuts you want to them. Any object or segment in Composer must have a fill and/or a stroke for the program to allow you to turn off cuts.

    Is this a print and cut that you're trying to create a contour path for or what?
     
  3. Malkin

    Malkin Very Active Member

    2,141
    3
    38
    Feb 11, 2009
    Augusta, ME
    Not individual segments, but you could copy/paste back, set to "cut only" and delete the segments that you don't want to cut.

    I suspect there is a better way though. Can you post the file or a screencap of it in outline mode and describe exactly what you need to do?
     
  4. sportycliff

    sportycliff Member

    144
    0
    16
    Feb 8, 2008
    Maine
    Yes, it's a prin and cut, but I've got an overlapping area that I don't want to cut.
    I tried the find intersections, then detail selection, and turn off cuts, but it turns off the cut for the whole object, and not just the line segment?
     
  5. sportycliff

    sportycliff Member

    144
    0
    16
    Feb 8, 2008
    Maine

    Ted, gonna try that, but I think the problem is it'll leave an open shape, and it won't fill...if I join the segment it'll be back to the same problem?
     
  6. Fred Weiss

    Fred Weiss Merchant Member

    20,122
    200
    63
    Sep 11, 2003
    Olympia, WA
    The easiest way to create your cutpath is to copy and paste it to a different workspace. Then make all paths the same material and no fills or strokes. You can then use the Effects > Contour to create the cutpath ... which may need some removal of internal retained objects.

    Now copy and paste it back into the original workspace. Make sure your cut is grouped and your print is also grouped. Select both and center-center justify and you're done.
     
  7. sportycliff

    sportycliff Member

    144
    0
    16
    Feb 8, 2008
    Maine
    That sounds perfect! I'll give it a try...
     
  8. Malkin

    Malkin Very Active Member

    2,141
    3
    38
    Feb 11, 2009
    Augusta, ME
    ^^^ What Fred said.

    I do that frequently for when I have semi complex art that needs to only cut around the outside contour.
     
  9. sportycliff

    sportycliff Member

    144
    0
    16
    Feb 8, 2008
    Maine
    Looks like it worked, I'll be cutting shortly! Thanks Fred, and Ted.

    You know for an old software, it has some great features, just wish they were more intuitive...
     
Loading...

Share This Page

 


Loading...