Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stops (pauses) printing

Discussion in 'Flexi' started by greglauter, Nov 13, 2007.

  1. greglauter

    greglauter Member

    101
    0
    0
    Jun 1, 2007
    Hi everyone. I'm in a bit of a pickle. First the hardware/software/setup I have.

    1. I have a Power Mac for all of my graphic needs
    2. I drop the artwork on a hard drive hooked up to my extreme airport
    3. I just purchased a brand new HP Pavilion Slimline (1GB Ram) w/ Windows Vista designated for Flexi 8.5 only, just a print server (no other applications).
    4. In Flexi 8.5, I then rip/print a job to either plot on my Graphtec FC7000-MK2 or print on my Mutoh 1204 ValueJet.
    5. Here's the problem!

    When I send a job through Flexi it RIP's right away. Then it starts printing, when it hits about 15% printing my Mutoh actually starts doing the job. It seems to be working fine.. goes through to 100% printing on the Flexi ....until about 3/4 of the way through a print job and it stops! The Mutoh still says printing (but nothing is happening), but the Flexi says it is complete??? I am using a CAT5 Crossover cable and I manually typed in the TCP/IP info as stated on another post. Could it be a low RAM issue (1 GB installed)?

    Please heeeeelllpp :thumb:


    Thanks Greg
     
    Tags:
  2. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    not sure about flexi.
    However, when it starts running there will be a delay before it starts printing. Flexi will show done before the job is completed on the printer.
    IF it quits. Then I would look for a buffer setting, or look to see if a delete when complete is checked somewhere.

    This is just a guess because haven observed flexi running in a long time.
     
  3. gvgraphics

    gvgraphics Very Active Member

    2,182
    2
    0
    Mar 23, 2006
    When flexi sends the job it sends it to the printer or cutters buffer. Once flexi says 100% it has sent the entire job and the printer or cutter should have stored that info in its buffer. If it is not, I would be looking more into a hardware issue than software. Possible causes are the cables, IP, Printer and so on. I would highly doubt, if at all, it is Flexi or your systems memory. From what you have described the system/Flexi are completing their part of the task.
     
  4. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,835
    67
    48
    Feb 27, 2007
    World
    It might be a Flexi problem.
    When I use to print using a Roland cj-500 it use to print 3/4 through then stop. The tech I used at the time told me to use the colour choice software that came with the printer. Once I did that all my prints printed 100% of the time. Maybe if you use the software that came with your Mutoh.
     
Loading...

Share This Page

 


Loading...