Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Summa S160 T OPOS Tracking Issue

Discussion in 'Summa' started by K_Ike, Sep 27, 2018.

  1. K_Ike

    K_Ike New Member

    2
    0
    1
    Sep 27, 2018
    Minneapolis
    So here's the pre-information needed before the issue. I have 3 Summa Cutters, 1x Summa S 160 T and 2x Summa S2 160 T. I call the Summa S160 T "Gimpy" because it's older and has... random issues. The software I use with these machines is a combination of adobe illustrator and winplot.

    I have a job in the shop right now that is simply cutting 5" circles that have been printed. I have them setup on a 54" roll with 128 circles per sheet. I need to do some 1,200 sheets to complete this order. I would very much like to be able to use all 3 machines to do so.

    When I load this sheet on gimpy and cut using the OPOS cutting feature, all the circles are being cut off center. all 128 circles are cut too far down and to the right. When I load the same printed sheet on my S2 class machines and load the same cut file, they cut dead center and perfect.

    I feel like it might be a tracking issue? but also gimpy got its name because the cuts have a tendency to get a little wonky the further it cuts to the left. Are there some settings I'm missing or calibrations I can do to try and get this thing back to cutting perfectly?

    Thanks in advance,
    Vinyl Cutting Noob
     
    Tags:
  2. jerry369

    jerry369 Member

    57
    9
    8
    Nov 4, 2015
    Europe
    how far down and to the right?
    May be you have to do "OPOS calibration" (use black vinyl with white backing)
     
  3. K_Ike

    K_Ike New Member

    2
    0
    1
    Sep 27, 2018
    Minneapolis
    I have recently done an OPOS calibration but will do another to make sure that's not the issue.

    It's cutting the circles roughly 1/4" down and to the right

    After cleaning the pinch rollers I was able to get it down to about 1/8" down and dead center on the right to left.

    I then performed a length calibration, measured the line and input the length in the machine and I'm back to about 1/4" down and to the right.

    I'm starting to consider this might be an issue with the pinch rollers and the media tracking through the machine. It's kind of a roll of the dice as to of how far it will actually be off on each sheet I'm cutting. I am also getting a slight bulge in the material at the far left pinch roller.
     
  4. jerry369

    jerry369 Member

    57
    9
    8
    Nov 4, 2015
    Europe
    Is the error uniform throughout the cut or increase during cutting?
    Check the "cut markers" option in winplot. If the error is the same for all the markers it is a problem with the OPOS system or with the sotware. Otherwise it is due to a media drag problem (i' would try to change the two pinch rollers )
     
  5. jerry369

    jerry369 Member

    57
    9
    8
    Nov 4, 2015
    Europe
    ops, not the whole pinch roller, only the camrollers (serial 395-401, but check with your plotter serial numer the right code). Change always the two camrollers at the same time, not only one.
     
Loading...

Share This Page

 


Loading...