Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vinyl Express Software for 64-bit

Discussion in 'Flexi' started by conwaycopies, Mar 30, 2010.

  1. conwaycopies

    conwaycopies Member

    43
    0
    0
    Jul 19, 2007
    Hi everyone. I know this is highly unlikely but i figured i would ask anyways. Does anyone use Vinyl Express LXi vinyl cutting software? and more importantly, use it with a 64-bit version of windows. We've been using it for several years and it's worked great for our needs but i just recently upgraded my computer to windows 7 64-bit and did not think to check that program for compatibility :( SignWarehouse (where we bought it) says on their website that they don't have support for 64-bit but i just wanted to know if anyone has found a workaround for it. Thanks for any help.
     
    Tags:
  2. mollygrubber

    mollygrubber Member

    54
    0
    6
    Oct 29, 2009
    Somebody will know better than me, but I understood that if you upgraded Windows 7 to Windows 7 Ultimate that it woud work. I am computer ignorant so check with Gimemehelp.com. He could tell you anything about it because it's made by Flexi.

    Good Luck
     
  3. J Hill Designs

    J Hill Designs Major Contributor

    15,739
    12
    0
    Sep 24, 2004
    yeah win 7 pro or higher has the xp compatibility - should work (although I don't know about the 64 bit part...)
     
  4. Techman

    Techman Major Contributor

    8,553
    5
    38
    Jun 24, 2003
    michigan
    I have win 7 64 home prem. and every thing i own runs on it just fine.
     
  5. Stealth Ryder

    Stealth Ryder Very Active Member

    1,725
    0
    36
    Jul 16, 2009
    Texas
    What version of LXi do you have, this is the question? If you are trying to run say 7.5 then the answer is no and you need to upgrade. If you are using 8.5 then you are good to go...
     
  6. Jim Doggett

    Jim Doggett Very Active Member

    1,324
    0
    0
    Feb 17, 2008

    Indeed, version 8.5 is needed. If you don't have it, you can upgrade by calling 800.699.5514. The upgrade price depends of which level / version of Vinyl Express LXi you have currently.

    Best,

    Jim
     
  7. RebeckaR

    RebeckaR Active Member

    759
    2
    18
    Mar 7, 2008
    We are currently running Lxi 7.5 with Windows 7 Ultimate 64 bit. It was necessary to install the virtual XP that is available from the Microsoft website.
    It is necessary to install the program and the hasp driver from within virtual XP. There are a couple more little tricks, but you can pm for more info if this is what you choose to do.
     
  8. Tony McD

    Tony McD Member

    449
    1
    18
    Sep 13, 2006
    Camdenton, Missouri
    I'm running VE 6.6 v1 on a windows 7 pro machine, with virtual pc and xp installed.
    Other than a couple extra steps on startup........it works fine.
     
  9. conwaycopies

    conwaycopies Member

    43
    0
    0
    Jul 19, 2007
    I am using version 7.5 Master. I would much rather not have to upgrade at this point if I can get away with it. RebeckaR i'll be sending you a PM to get some more information on installing with virtual xp. Thanks everyone.
     
  10. Bradster941

    Bradster941 verboden

    2,193
    0
    0
    Sep 5, 2005

    If you have the time, it would be much appreciated to write up those steps and post them in this thread to help others in the future..:thumb: :thumb:

    .
     
  11. Tony McD

    Tony McD Member

    449
    1
    18
    Sep 13, 2006
    Camdenton, Missouri
  12. RebeckaR

    RebeckaR Active Member

    759
    2
    18
    Mar 7, 2008
    Yep, what Tony McD said.
     
Loading...

Share This Page

Loading...