Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VP540 Streaking vertically - not banding

Discussion in 'Roland' started by Bigdawg, Oct 31, 2012.

  1. Bigdawg

    Bigdawg Just Me

    7,395
    108
    63
    Jun 8, 2005
    Sunny Florida
    I am trying to print a mid-to dark blue display on 9mm Lexjet SR material. The profile they recommend is the 3M Ij180 profile (which I am using). Have tried a couple other cast generic profiles, but am getting the same issue.

    I have streaks (slightly darker/lighter - not overwhelming, but visible) going up and down the print. Not horizontally like you would see with banding or feed calibration, but like ink is not laying down evenly across the print, creating a streak.

    Does anyone have any clues as to what is going on here? I am seeing it in other colors printed on this material - but it is slight enough I've been able to get away with it. But on this full coverage blue, it's just not working... HELP!!!
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    15
    0
    Sep 24, 2004
    heat causing bunching in the media perhaps?
     
  3. Bigdawg

    Bigdawg Just Me

    7,395
    108
    63
    Jun 8, 2005
    Sunny Florida
    I'm playing with the heat settings now - will post if it works!
     
Loading...
Similar Threads - VP540 Streaking vertically
  1. SurfaceSigns
    Replies:
    0
    Views:
    214
  2. SignEx
    Replies:
    5
    Views:
    281
  3. SignEx
    Replies:
    1
    Views:
    245
  4. RapidPrint

    Need Help Suggestions Opinion Roland vp540 vertical black lines

    Replies:
    5
    Views:
    290
  5. ams
    Replies:
    6
    Views:
    242

Share This Page

 


Loading...