Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question warp print problem

Discussion in 'Roland' started by Abdallah baroodi, Jul 12, 2020.

  1. Abdallah baroodi

    Abdallah baroodi New Member

    5
    1
    3
    Mar 7, 2020
    danmark
    Hey, I have a problem with roland xc 540 print skew and prints not going straight, although i put it straight 100% i have this problem about 5 days i hope i find a solution to my problem and thanks everyone.
    the image that shows the problem
     

    Attached Files:

    Tags:
  2. jimboeejit

    jimboeejit Member

    105
    24
    18
    Apr 30, 2020
    uk
    looks like encoder strip needs a clean...
     
  3. Jester1167

    Jester1167 Premium Subscriber

    That doesn't look like an encoder strip problem to me. When it goes bad the image is stair-stepped. My guess is it's either a media alignment issue or bad pinch rollers. When loading the roll, I never tried to align the media, I just grabbed the media in the center from the front and pulled tension against the roll and drop the pinch rollers. If that's not the case, make sure all your pinch rollers are in good condition and roll freely, and check their position.
     
    • Agree Agree x 3
    • Like Like x 1
  4. Jim Hancock

    Jim Hancock Active Member

    548
    100
    43
    Nov 11, 2008
    Delray Beach, Florida
    Agree on checking pinch rollers. Especially check the outer rollers. Have the outer rollers been replaced very recently? If so, insure they were the correct rollers and the colored dot on the side of the roller is on the outside. As Jester1167 said encoder strip issue usually results in jagged edges on the image, but the media still tracks straight. A quick test to see if it is a media feeding issue is to set-up your media, then start feeding it out with the control panel button and observe.
     
    • Agree Agree x 2
  5. Abdallah baroodi

    Abdallah baroodi New Member

    5
    1
    3
    Mar 7, 2020
    danmark
    I did the strip cleaning
     
  6. Abdallah baroodi

    Abdallah baroodi New Member

    5
    1
    3
    Mar 7, 2020
    danmark
    NO
     
  7. Jim Hancock

    Jim Hancock Active Member

    548
    100
    43
    Nov 11, 2008
    Delray Beach, Florida
    So... did the encoder strip cleaning work or not?
     
  8. Abdallah baroodi

    Abdallah baroodi New Member

    5
    1
    3
    Mar 7, 2020
    danmark
    Yes im cleaning strip
     
  9. Jester1167

    Jester1167 Premium Subscriber

  10. Abdallah baroodi

    Abdallah baroodi New Member

    5
    1
    3
    Mar 7, 2020
    danmark
    Thank you, and the problem was solved in two ways. The first is to clean the encoder tape well, and the second is to tighten the media from one side in a strong way some thing. Now everything works fine. Thank you all
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...