Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

x5 powerclip question???

Discussion in 'Corel' started by Turbophein, Jul 13, 2012.

  1. Turbophein

    Turbophein Member

    154
    0
    0
    Apr 5, 2011
    every now and again i get a powerclipped curve that won't allow me to move it around on the page, it will stay locked in the same spot on the page as where you clipped it in. only way to see it is to edit powerclip and look on that screen. barely happens but it is doing it right now on a file i need to move.

    anyone know what triggers this?
     
    Tags:
  2. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    I'm not sure on that boss. But i am having another problem with powerclips. I use a mimaki cjv30 and rasterlink or finecut wont recognize the image inside of a powerclip. It gets the reg. Marks and cut lines(using extraction) . But not what's inside the powerclip. Anyone have any tips?
     
  3. Terremoto

    Terremoto Member

    207
    0
    0
    Jun 28, 2007
    Check "Object Manager" and see if there's anything locked.

    Dan
     
  4. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Actually never mind question. I remember printing something a few days ago that was power clipped. I don't know what I'm doing wrong now though.
     
  5. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    I went back in. And forgot to convert the powerclip to a bitmap. Its working now.
     
  6. Turbophein

    Turbophein Member

    154
    0
    0
    Apr 5, 2011
    well i didn't figure it out yet but i managed to go around it. i have 3 of the same objects on the page but only 1 will not keep the powerclipped image inside of it. i just removed the powerclip moved everything to where it needed to be and powerclipped it again. still a mystery!

    i never have to convert my powerclips to bitmaps btw...
     
  7. Turbophein

    Turbophein Member

    154
    0
    0
    Apr 5, 2011
    first thing i checked... weird though
     
Loading...

Share This Page

 


Loading...