Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zund 215-Plus - Have questions...

Discussion in 'Flatbed Printers' started by MJohnson, Jul 12, 2012.

  1. MJohnson

    MJohnson New Member

    3
    0
    0
    Jul 12, 2012
    Hi there, I've been having issues with my Zund 215-Plus and can't seem to find any information on it at all. Every place I call is dead end and I'm getting a bit frustrated.

    The issue I'm having is when I try and print the belt feeds way too much forward then the panel on the printer gives the message "Override in X" and forces a reboot.

    If I just try and do a nozzle check the printer heats up the lamps per usual, but as soon as they are hot and ready to print AMBER crashes out completely.

    Firmware: 2.63
    Amber: 3.00.00 -69

    This machine has run really well for several years and I've never seen this issue before. Any and all advice is welcome and appreciated.

    Thank you!

    -MJohnson
     
    Tags:
  2. MJohnson

    MJohnson New Member

    3
    0
    0
    Jul 12, 2012
    Well, I got no response here so I had to really put my thinking cap on to figure this out. It turns out that amber.ini and actual.amc were corrupted. This was a perfect opportunity to wipe the install and start fresh. Now the printer is running smoothly again and Amber is running much faster. It's amazing what a fresh install can do.
     
Loading...

Share This Page

 


Loading...