Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1604 missing 3/4 of Black ?

Discussion in 'Mutoh' started by Newbie_on, Apr 13, 2010.

  1. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    We had a headstrike, after that the black nozzles begun to drop.
    Now I am missing 3/4 of black.

    I soaked the head for 2 days. Someone suggested replacing the cap top. We did
    but no luck.

    I noticed when doing cleanings now I do not get any ink into the waste tank.

    Could it be a bad cap? Or the maintenance station it is weak ?

    Or the head?

    This a 2 1/2 year old printer...

    Please help!
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    17
    0
    Sep 24, 2004
    have you tried pulling ink through the black head w/ a syringe?
     
  3. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    How?

    This Printer has only one head right?
     
  4. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Do you know how to connect a syringe to the tubes from the cap?

    There are two tubes that go to the waste tank.

    You can connect to one and close the other to pull a vacuum
    If you get no vacuum then you dont have a good seal with your new capping station.
    Insure that the stainless steal rim around the head is CLEAN.


    If you are pulling a good vacuum, you will pull ink throught the line.
    If that works, then it could be your pump (maintenance station).
     
  5. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    Thanks RandyA
    I think I can handle that,

    I see 4 tubes, 2 black tubing and clear tubing, any ideas?
     
  6. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    It should be the two you connected when you replaced the cap.
    Pretty small, used to be clear.
    I think the black tubing is much larger.
     
  7. CheapVehicleWrap

    CheapVehicleWrap Very Active Member

    3,943
    1
    0
    Dec 2, 2008
    What did it strike?
     
  8. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    I was printing on banner, had too much heat .
    Went out for lunch. Left printer unattended
     
  9. jiarby

    jiarby Major Contributor

    4,513
    0
    0
    Feb 11, 2007
    I wouldn't think that a head strike could break a pump or a maintenance station... but if they were already no good they might keep it from cleaning properly.
     
  10. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    I lost the black and now there no Ink flow to the waste...

    May need to get a new station, this printer it is 2 1/2 year old and
    I guess it is time to get a new one.

    I also noticed when doing a little charge, it sits forever on "Subtank refill"

    No ink going to tank....
     
  11. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    A headstrike can take out a bunch of your nozzles, basically smearing dryed ink into or over the nozzles.
    Probably didnt take out the pump, my guess is that there was some problem preexisting, it is just that these printers are pretty forgiving.


    subtank refill is usually a valve issue (although it can be a kind of vapor lock)

    Take off the covers on the right side and right back and check to see if there is ink in the line from the cartidge to the subtank (first make sure that there is actually ink in all the carts.)

    When you have everything apart call Mutoh support and have them walk you through exercising and testing the valves
     
  12. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    Hey Randya;

    I took off the covers and the ink likes are full, no air bubbles.
    I also found an article on How to exercise the valves, all valves are making
    clicking sound when turn then on\off

    Not sure what is "vapor lock" ?

    PS- I killed another set of smart cards by running cleanings. I did not see a drop of ink going into the tank.

    We have a new MSA on the way....
    Wish us good luck!:U Rock:
     
  13. Compilla

    Compilla Active Member

    733
    0
    0
    Jul 21, 2005
    If it is more than 2 year old and you never replace that MSA, then it would be the next thing to do in order to restore the ink flow .
     
  14. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    I agree with Compilla...
     
  15. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    We got the new station installed, got ink flow back.

    Still only prints 1/4 of K on the nozzle test, the first back channel only prints one nozzle,

    I check the dampers and looks like there is some decay, go new dampers ordered....

    I hoping it is not the head!!! Any good source to get a head for a VJ-1604 ??
     
  16. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    Ended up replacing the print head!!

    :U Rock:
     
Loading...

Share This Page

 


Loading...