Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

300V cap problems

Discussion in 'Roland' started by signprinter, Jan 12, 2018.

  1. signprinter

    signprinter Member

    56
    1
    8
    Mar 18, 2011
    Illinois
    Hello All
    I have had some problems in the past with my print head dropping colors. I replaced cap station tops, dampers, etc and have better results. Today I noticed that my cap station seems to be a little lopsided. I lowered the cap tops all the way down and then brought them back up as I was doing this I noticed the magneta/yellow side was getting to the head a little before the black/cyan side. Has anyone had this problem and know how to fix. Attached is a picture and you can see that the m/y side is higher. Thanks All!
     

    Attached Files:

    Tags:
  2. VanderJ

    VanderJ Take two Dampers and Call me in the Morning

    2,334
    237
    63
    Aug 2, 2011
    Denver, CO
    It's usually natural for one side to make contact slightly sooner than the other but the picture you provided does look out of wack. You are going to have to take some of the panels off and see whats going on below the cap tops. Something is probably just out of place under there.
     
Loading...

Share This Page

 


Loading...