Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4 month old Mimaki problems

Discussion in 'Mimaki' started by gabagoo, Mar 25, 2020.

  1. gabagoo

    gabagoo Major Contributor

    5,671
    100
    63
    Oct 10, 2006
    Vaughan, Ontario
    I have a JV 150-130 and up until last week it was printing great. No changes, running the same profile but I start noticing in darker colours what can only be described as a smear. I have run nozzle washes and cleanings and on dark colours it keeps making this effect as you can see in the pic. Photos and lighter colours print fine. When I run a test print all nozzles are fine. I have a feeling it is Flexi causing this but not sure how or why or even how to rule it out over the printer except the test print looks fine which is not from Flexi.
     

    Attached Files:

    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,909
    706
    113
    Aug 2, 2011
    Denver, CO
    Check the bottom of the head for any inkcicles especially if you print a lot of banner. Usually that pattern means something is dragging from the head and smearing the ink.
     
    • Agree Agree x 1
  3. TimToad

    TimToad Very Active Member

    2,568
    632
    113
    Jun 13, 2013
    CA
    We had that happen after a couple good sized banner runs and some lint, fuzz had built up on the middle ear of the media jam detector.
     
    • Like Like x 1
  4. Notarealsignguy

    Notarealsignguy Member

    497
    94
    28
    Feb 20, 2020
    Florida
    Like already said, crap stuck on the media jam sensor
     
  5. gabagoo

    gabagoo Major Contributor

    5,671
    100
    63
    Oct 10, 2006
    Vaughan, Ontario
    I have looked but cant see anything..but what can I do on a head like this to try and clean it? Your not supposed to touch them.... Oh the horror. I now see in some older prints from last week where it was starting.
     
  6. Notarealsignguy

    Notarealsignguy Member

    497
    94
    28
    Feb 20, 2020
    Florida
    Its not on the head. Look at the carriage, right side down low theres a tab, itll be right there.
     
  7. TimToad

    TimToad Very Active Member

    2,568
    632
    113
    Jun 13, 2013
    CA
    The media jam detector is on the bottom right end of the printhead carriage. It has some give in it and hangs just low enough to pickup lint and fibers from banners and then it brushes against those white foam wipers right behind the damper, picks up a little ink and then it just builds up. We've owned ours since October and I've had to clean it three times already.
     
  8. gabagoo

    gabagoo Major Contributor

    5,671
    100
    63
    Oct 10, 2006
    Vaughan, Ontario
    I found some lint buildup right at the back of the carriage hanging off a black piece of plastic....I was never instructed to even look there for debris. Going to run a test. test is perfect!!!!!!!!!!!

    Thank you so much to all of you for your help. This site rocks!!!
     

    Attached Files:

    Last edited: Mar 25, 2020
Loading...

Share This Page

 


Loading...