Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AASII Contour cutting on a GCC PUMA III with Flexisign

Discussion in 'Miscellaneous Plotters' started by tjsigns, Nov 27, 2012.

  1. tjsigns

    tjsigns Member

    30
    0
    0
    Nov 27, 2012
    Hello Guys
    This is my first post, i am looking for some help with the contour cutting feature on Flexisign 8.1 pro. I have a HP1055cm printer and a PUMA III cutter.
    I import file and add contour line. Send it to Rip, then hit advanced and then contour. I then select 4 reference marks and send to printer. The printer prints fine with 4 reference marks. I then load printed media into the cutter and go to production manager where the file is on hold. I then go to send and i have to manually show the cutter where the 4 reference points are. My issue is that the PUMA III comes with AAS II and this should automatically pick up the reference points with the camera and red light. I cant get the AAS to work for some reason.
    Ive tried downloading the latest drivers for the cutter and even installing an older version of Flexisign Pro 7.6 on a Laptop with windows XP and still no AAS.
    Ive gone through all the menus on the cutter lcd to check incase i need to switch the AAS on but nothing. Even my suppliers dont seem to know whats wrong. There must be somthing i havnt done.
    Im using USB and serial cable to com port but still nothing on either.
    Other than this the cutter works beatifully. This is my 3rd GCC cutter and the first with this feature.
    If anyone has any ideas or have had the same issue please let me know as i am on the verge of sending the cutter back.
    Thanks

    George:help
     
    Tags:
Loading...

Share This Page

 


Loading...