Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All of a sudden -

Discussion in 'Flexi' started by signguy54, Oct 31, 2013.

  1. signguy54

    signguy54 Not an artist

    207
    3
    18
    Dec 8, 2006
    Buffalo, NY
    Flexi won't open because it can't find the security key...
    suggestions?

    Flexi Cloud
     
    Tags:
  2. laserman70

    laserman70 Very Active Member

    1,269
    1
    38
    Dec 25, 2007
    usa
    Does that every so often here.
    Did you try a restart of your system?
    Works here..
     
  3. Doc Savage

    Doc Savage Member

    56
    0
    6
    Feb 4, 2012
    Delta, Ohio
    For the last few months I have been having this problem intermittently on my workstation. I was told by SAI it is likely due to a Microsoft update my system processed. Their recommendation was to change the USB port the key was plugged into. This has worked so far. I have had to change it from one to another to another and then back to the original. It does not seem to matter that I reuse an existing port just that I unplug it and move it to another port.
     
  4. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Happens once in a while but I'm not in the cloud I have a usb dongle.
    Reboot fixes it.
     
  5. HulkSmash

    HulkSmash Major Contributor

    8,159
    140
    63
    Sep 10, 2010
    Denver.
    Key Problem. You're using Flexi.
     
  6. visual800

    visual800 Very Active Member

    3,916
    264
    83
    Aug 4, 2010
    montgomery, alabama
    Stop updating computers.
     
  7. signguy54

    signguy54 Not an artist

    207
    3
    18
    Dec 8, 2006
    Buffalo, NY
    the problem

    the problem (actually the symptom) is/was that upon boot up the service for the sentinel key doesn't turn on automatically. Even after setting so. It could very well be the result of a system update. This morning it was the same as yesterday, but i took 30 seconds and was in business. Thank you to all that responded. Special thanks to merchant member Graphic Resource Systems. Chris spent 45 minutes with me and isolated the problem. It was not their responsibility and I appreciate the time, the effort, and the results!
     
Loading...

Share This Page

 


Loading...