Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any of you Mutoh People seen this.

Discussion in 'Mutoh' started by MobileImpact, Feb 7, 2007.

  1. MobileImpact

    MobileImpact Active Member

    759
    0
    0
    Oct 11, 2005
    Im getting a bunch of small lines in all of my prints. No rhyme or reason and no pattern. They are firing lines. Not sure why its happening. I replaced the encoder strip and it didn't help. Any ideas?ThanksKevinIf I could figure how to post the pic?
     
    Tags:
  2. Steve C.

    Steve C. Very Active Member

    3,278
    3
    0
    May 22, 2003
    Go to the bottom of the Reply to Thread screen and click on Manage
    Attachments. Make sure any bitmaps are not larger than 800pxl.
    Click Browse in the attachments window and choose the file you want to
    upload.... I'd like to see the pics.
    Are the lines running horizontal or vertical?
    I got a wierd vertical line in one of my prints today and I dont know
    what caused it.
    What do you mean by "fireing lines"?
    Did you replace the encoder strip on a hunch, or did someone suggest that?
     
  3. MobileImpact

    MobileImpact Active Member

    759
    0
    0
    Oct 11, 2005
    don't have a mangage attachments
     

    Attached Files:

Loading...

Share This Page

 


Loading...