Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anybody having problems with 3m IJ40 C

Discussion in 'Vinyl' started by ericm, Aug 13, 2020.

  1. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    Had three rolls of IJ 40 C delivered started printing and color and overall print quality really bad!
    Loaded 35c and printed same file and profile with excellent results
    upload_2020-8-13_11-33-49.jpeg
     

    Attached Files:

    Tags:
  2. WYLDGFI

    WYLDGFI Merchant Member

    1,283
    139
    63
    Oct 27, 2006
    Linden, NJ
    We use quite a bit of 40C. Haven't seen anything like that yet. Have any pics of the printed area flat on a table? Maybe another area or 2 of the same roll/sheet.
     
  3. Joe House

    Joe House Active Member

    962
    213
    43
    Feb 5, 2004
    WA
    Try cleaning off an area with Isopropyl to see if it's old vinyl with plasticizer migration.
    I would also clean off the encoder strip, because that was my first thought before you told me that other media works fine. Are you using different presets on the different materials?

    Good Luck
     
  4. WYLDGFI

    WYLDGFI Merchant Member

    1,283
    139
    63
    Oct 27, 2006
    Linden, NJ
    That area right there looks like its a mechanical issue...misalignment somewhere along the print.
     
    • Agree Agree x 1
  5. SpeedproHFX

    SpeedproHFX New Member

    1
    0
    1
    Aug 12, 2020
    Halifax
    Is the vinyl flat? We've been having a few issues with backer paper of certain brands rippling/almost tunneling
    in humidity, especially near the start of a roll. While it doesn't quite head strike, it gets a bit wonky where it bumps...?
     
  6. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    upload_2020-8-13_15-14-55.jpeg
    Printed on hp570 here is another shot! Did An alignment ,checked all status plots only happens on IJ 40
    running 180 and all is good
     
  7. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    Pic on 35c
     

    Attached Files:

  8. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    upload_2020-8-13_15-21-5.jpeg 35c
     
  9. rjssigns

    rjssigns Major Contributor

    5,164
    521
    113
    Jun 4, 2007
    Home Office
    Might be static. Wipe with a dryer sheet.
     
  10. greysquirrel

    greysquirrel Active Member

    594
    82
    28
    Aug 13, 2015
    West Berlin, NJ
    I think you have a profile issue....see what is different between the 3m profile and the 180 profile...look at optimizer, vacuum settings.
     
  11. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    Doing the tests i use the same profile printing on 40 C 35C and 180 C I even built a profile specifically for that roll still have the same issue
    I’ve only had this problem once before last year IJ 35C was having an issue...... having some more material dropped off tomorrow from a different lot number so we’ll see what happens
     
  12. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    Thank you for all the responses! very much appreciated
     
  13. ericm

    ericm Member

    55
    6
    8
    Jul 18, 2013
    19007
    It was definitely the material!!!!!!
     
  14. WYLDGFI

    WYLDGFI Merchant Member

    1,283
    139
    63
    Oct 27, 2006
    Linden, NJ
    Wow....thats somewhat surprising to me. Glad to hear its worked out for you though. Good news.
     
Loading...

Share This Page

 


Loading...