Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avery MPI 1005 Colour Issues?

Discussion in 'Vehicle Wraps' started by k6media, Mar 13, 2011.

  1. k6media

    k6media Active Member

    733
    0
    0
    Mar 1, 2007
    Hey guys.. has anyone been having colour issues with the Avery MPI 1005 since they released their new "IMPROVED" product. It is marked "improved" on the box and we are having issues with colours looking much more washed out?
     
    Tags:
  2. GZ SIGN DESIGNS

    GZ SIGN DESIGNS Member

    130
    0
    0
    Feb 6, 2009
    No prob here.
     
  3. k6media

    k6media Active Member

    733
    0
    0
    Mar 1, 2007
    Have you noticed any difference between the product before and the boxes that are labelled "Improved" ?

     
  4. GZ SIGN DESIGNS

    GZ SIGN DESIGNS Member

    130
    0
    0
    Feb 6, 2009
    As far as print no change but we did notice you have to push a little harder to drive out all the air.
     
  5. Designer Wraps

    Designer Wraps Member

    364
    0
    16
    Aug 28, 2007
    NJ
    Yes, it is def different. Washed out a bit for sure. I had a use a diff Profile to get the colors right. What RIP are you using?
     
  6. k6media

    k6media Active Member

    733
    0
    0
    Mar 1, 2007
    Exactly what is happening here.. we are having all sorts of issues. Even some issues in the inconsistency between panel to panel when printing cube vans in colours.

    We are using flexi on a mutoh 1614...

    Would Love to know what you did to get this working. Did you change heat settings? We found that the ink looks like it's just sitting ontop of the media sometimes and not really obsorbing in..

     
Loading...

Share This Page

 


Loading...