Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Banding Issues

Discussion in 'Mutoh' started by Bradster941, Mar 31, 2010.

  1. Bradster941

    Bradster941 Very Active Member

    2,190
    0
    0
    Sep 5, 2005
    Well, I’m getting serious Banding on my Falcon Out Door 48” (Extra by Sign Warehouse)

    Awhile ago I changed some step feed settings but couldn’t tell you what all I changed.

    To start with, it seems prudent to reset all settings to the factory defaults and if necessary, move forward from there.

    So, is there a menu selection to reset to the factory defaults?

    Thanks for any help….

    Brad.


    .



    [​IMG]

    [​IMG]

    [​IMG]
     

    Attached Files:

    Tags:
  2. dfbuchanan

    dfbuchanan New Member

    6
    0
    0
    Feb 3, 2010
    I think the most common banding issues are a problem with the heads or media feed step. I had a simular problem and it was a combination of both but make sure you play around with the media feed some more.
     
  3. Bradster941

    Bradster941 Very Active Member

    2,190
    0
    0
    Sep 5, 2005

    Thanks Doug, but I think my question was pretty specific.

    If I wanted to waste my time and Play Around,

    I wouldn't have even posted this request for help to the members here.

    .
     
  4. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    No is the answer to your question. As for as the banding based on the information you have provided seems you created your own problem. Do the Page Feed Adjustments and your problems will be solved, that is providing that the Check Nozzle Pattern is correct...
     
  5. Newbie_on

    Newbie_on Member

    101
    0
    0
    Nov 13, 2007
    Try this:

    Menu>Utility>Initialize> All > Yes...
     
Loading...
Similar Threads - Banding Issues
  1. junaid
    Replies:
    4
    Views:
    1,074
  2. Hummer69
    Replies:
    2
    Views:
    198
  3. Bubba06
    Replies:
    35
    Views:
    858
  4. Precision
    Replies:
    2
    Views:
    480
  5. djkaspersky

    Need Help Question Banding mutoh VJ 1624X

    Replies:
    13
    Views:
    585

Share This Page

 


Loading...