Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

banding or lost colour on mutoh vj 1624

Discussion in 'Site Help and Suggestions' started by idprintprod, Dec 11, 2019.

  1. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    Hi, can anyone help me with my problem ? I think my mutoh lost colours and it's more visible when printing one single/full colour. Thks.
     

    Attached Files:

    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,832
    686
    113
    Aug 2, 2011
    Denver, CO
    Post a nozzle check. Also, off the bat it looks like your feed encoder might be dirty or damaged. I usually clean the encoder disc with 70% alcohol and a lint free rag. It's located behind the left cover from the front of the machine.
     
  3. GetTarps

    GetTarps Member

    74
    8
    8
    Feb 18, 2014
    68823
    I've tried everything. Encoder is very clean but same result. Idprintprod..share.if you find a fix, can you share the solution?
     
  4. bug

    bug Member

    52
    4
    8
    Jul 18, 2009
    si
    hi, i print with fine and fog, if i need i put slower head movement, usually its enough just fine and fog wave pattern
     
Loading...

Share This Page

 


Loading...