Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Banding Question

Discussion in 'Roland' started by jason91, May 20, 2011.

  1. jason91

    jason91 Member

    163
    2
    18
    Oct 14, 2010
    knoxville
    I gotta a roland sp300v...I have noticed some banding in my cyan, but its weird? It bands from the middle to the end of a pass...the start of the pass to the middle is fine?? What could cause this? I'm using oracal 3640G media and profile? By the way ...this just started about a month ago? If I print at high quality its fine...doesn't do it, but it takes so much longer.
    Any suggestions? Thank You​
     
    Tags:
  2. P Wagner

    P Wagner Very Active Member

    1,914
    80
    48
    Aug 16, 2006
    San Diego
    My first thought is that the media may not be perpendicular to the machine (90 degrees), causing inconsistent media feed across the width of the media. Also check for contaminants on the drum or pinch rollers. Lastly, the media could theoretically be the problem if it is thicker on one side than the other.
     
  3. Jgentry

    Jgentry Member

    64
    0
    0
    Feb 22, 2011
    Is the take up reel being used?
     
  4. jason91

    jason91 Member

    163
    2
    18
    Oct 14, 2010
    knoxville
    no...thanks
     
Loading...

Share This Page

 


Loading...