Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Banding When Feeding From a New Full Roll??

Discussion in 'Digital Printing' started by TSG, Nov 14, 2012.

  1. TSG

    TSG Member

    35
    0
    0
    Oct 16, 2012
    Hi guys, Just wondering what some of you might have to say about this issue I am having, and if it can be fixed? (Roland SP540v)

    When I run off of a new roll (50 yd. x 54'') the prints band quite a bit, I have to pre-feed and put some slack in the media so its not pulling/feeding right off the roll...I'm still fairly new to calibration and adjustments with this printer, what can I do to try and solve this issue? (will do this at both the standard and high speed print modes)

    It seems like the printer just cant handle the weight of a full or heavier roll??
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    this...
     
  3. P Wagner

    P Wagner Very Active Member

    1,913
    80
    48
    Aug 16, 2006
    San Diego
    I would suggest that you:

    1. Utilize more pinch roller wheels (you can use between 2 and 7 on that machine).
    2. Perform a feed calibration with a full roll (Function > Calibrate).
    3. Print at 720dpi (Standard resolution) unless you're imaging onto scrim banner material.
     
  4. Salmoneye

    Salmoneye Very Active Member

    1,243
    0
    0
    Oct 22, 2009
    And, are you using the media rollers on the ends of the roll? If not, do so. Have you cleaned your pinch rollers? Maybe they are slipping a bit.
     
  5. TSG

    TSG Member

    35
    0
    0
    Oct 16, 2012
    I will try the feed calibration with a new roll and see what that does...

    I am running all 7 of the pinch rollers. I use the plastic rollers on the ends of the roll, and do not have the felt roller brake on...
     
  6. Gene@mpls

    Gene@mpls Very Active Member

    2,008
    87
    48
    Jun 17, 2003
    Blaine, Mn
    I thought I read that the XC has a feed motor? Or some other Roland? I am
    setting up a feed motor on my VP for this reason. Gene
     
Loading...

Share This Page

 


Loading...