Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black lines in prints...HELP

Discussion in 'Roland' started by Prism1, Jun 5, 2008.

  1. Prism1

    Prism1 Member

    314
    0
    16
    Apr 3, 2006
    sacramento, CA
    I keep getting these black lines on all of my prints. Used to only happen on Oracal, now it does it on Solvex, Avery, Oracal, etc. Have not had this problem in about a year, and it has popped up again. The only thing that fixed it last week was LOTS of heat, but today, nothing is helping. Have tried different profiles, does not matter. New print heads in the last month, machine is cleaned often.

    Of Course I have a full night of printing ahead of me for last min. rush jobs.

    Any Ideas??

    Thanks,
    Ken
     

    Attached Files:

    Tags:
  2. w2csa

    w2csa Active Member

    596
    0
    16
    Mar 15, 2008
    Canandaigua. NY
    Ken,
    Tried reboot, cold start etc.?

    Chris
     
  3. Prism1

    Prism1 Member

    314
    0
    16
    Apr 3, 2006
    sacramento, CA
    Yes I did...looks like I might be having humidity and or static issues. The temp in here is 77 deg. and 34 humidity.
     
  4. w2csa

    w2csa Active Member

    596
    0
    16
    Mar 15, 2008
    Canandaigua. NY
    The last time something like that happened to me with my sp300, it was a heat setting too.
    Does the 540V have a enviromental setting or similar?
    Good luck, sorry not much help here.

    Chris
     
  5. make sure that the microdot setting is turned off if you are using flexi as your rip, i had this issue as well, and that fixed it for me.
     
  6. peavey123

    peavey123 Active Member

    868
    11
    18
    Jul 25, 2007
    Ontario Canada
    I had the same thing happen one day last week. I was told it was static "forcing the ink out of the heads"....it finally went away on its own..still not sure exactly what it was??
     
Loading...

Share This Page

 


Loading...